PDA

View Full Version : Shout cast crashes server



Larry Truesdale
2004-05-09, 11:44
Upgrading to 5.1.6 fixed this problem for me

Tim Morley <tim.morley (AT) blueyonder (DOT) co.uk> wrote:Upgraded to 5.15 for windows and now have the shoutcast plugin.
I can get to the plugin, browse the lists but as soon as I press play to connect server dies totally and my slimp3 then shows "is there a server running at 192..........?"

I then have to go to my pc and start the server again, tried running the debug window but all it shows is "Slim server has started"

Running windows xp pro

Any suggestions please?

Tim Morley
2004-05-09, 12:10
This is what I got:

Magic number checking on storable file failed at ..\..\lib\Storable.pm (autosplit into ..\..\lib\auto\Storable\fd_retrieve.al) line 341, at C:\PROGRA~1\SLIMSE~1\server/Plugins/ShoutcastBrowser.pm line 1231
----- Original Message -----
From: Larry Truesdale
To: Slim Devices Discussion
Sent: Sunday, May 09, 2004 7:44 PM
Subject: [slim] Shout cast crashes server


Upgrading to 5.1.6 fixed this problem for me

Tim Morley <tim.morley (AT) blueyonder (DOT) co.uk> wrote:
Upgraded to 5.15 for windows and now have the shoutcast plugin.
I can get to the plugin, browse the lists but as soon as I press play to connect server dies totally and my slimp3 then shows "is there a server running at 192..........?"

I then have to go to my pc and start the server again, tried running the debug window but all it shows is "Slim server has started"

Running windows xp pro

Any suggestions please?