PDA

View Full Version : SqueezeCenter and Windows 7 Beta



bstromberg1
2009-02-11, 18:25
Hello,
Letís preface that this is general discussion and I fully understand that Windows 7 is developmental software and that nowhere on the slim devices website it says they fully support windows 7. This is solely for general discussion/feedback on Windows 7 along with SqueezeCenter.

My son and I are trying out the new Windows 7 beta on a few computers, and have come across a few issues. Since we have installed SqueezeCenter, it seems that the computer will hang for a few seconds and then issue a BSOD (Blue screen of death). We are not sure if this is aimed directly at SqueezeCenter and probably isn't 100%) but it seems like every time the pc crashes SqueezeCenter has been running. SqueezeCenter does seem to run fine though for hours, but just am curious if anyone else is having any issues. For developers, the BSOD page has not eluted to SqueezeCenter specifically.
Has anyone else had any success/crashes with SqueezeCenter?

Appreciate any input,
-Bob

mherger
2009-02-12, 00:32
> My son and I are trying out the new Windows 7 beta on a few computers,
> and have come across a few issues. Since we have installed
> SqueezeCenter, it seems that the computer will hang for a few seconds
> and then issue a BSOD (Blue screen of death).

I've seen similar reports before. But I've not been able to reproduce it.
SC is running fine on my W7b. What other application are you running? Any
3rd party hardware drivers? Antivirus?

From a technical pov I'm convinced this is a Windows 7 issue. No normal
application should be able to make Windows die with a BOD. That's why I've
been asking for drivers or antivirus: they're often running at a much
lower level than applications which makes Windows more vulnerable.

Michael

kesey
2009-02-12, 01:16
SC is running fine on my W7b. What other application are you running? Any
3rd party hardware drivers? Antivirus?


Michael

I'm running W7b on a Shuttle with a 2.66 GHz Pentium IV and 1 gig of Ram. So far, I've not had a crash. There's very little on it other than Squeezecenter and Firefox.

Re Antivirus, McAfee do not yet have a W7 suite so I'm trying out Kaspersky. That is behaving fine, but does not like Chrome! Nor does W7b yet.

bstromberg1
2009-02-12, 07:05
Hmm, The only thing I have running on startup is Avast! Antivirus, and my audio/video drivers. I am running Ultimate x64, but I am using the Vista x64 so they are fine.

If you do get some bsod's and things like that, issue a check disk.
To do that, open up command prompt (Start->cmd) and put in chkdsk /f

I definately wouldn't disagree with the both of you that the system wont be stable until companies really start pushing out drivers.

Thanks for the feedback!
-Bob