PDA

View Full Version : "SlimServer_v2004-04-30.dmg" &"SlimServer_v2004-05-01.dmg"



Jim Clancy
2004-05-04, 16:37
Dean,

Thank you for your note.

Where do I find the "latest nightly" updates?

How do I create an additional user...I believe it already says that
'slimserver' owns the program...

Cheers,

Jim

Jim Clancy
clancy (AT) mindspring (DOT) com



> [Original Message]
> From: dean blackketter <dean (AT) slimdevices (DOT) com>
> To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
> Date: 5/4/2004 7:04:15 PM
> Subject: [slim] "SlimServer_v2004-04-30.dmg"
&"SlimServer_v2004-05-01.dmg"
>
> Jim,
>
> I just installed RedHat 7.3 and then installed the latest nightly
> version of SlimServer and after one hiccup, its working fine.
>
> The issue that I ran into was that the RPM failed to create the user
> 'slimserver', who's home directory should be /usr/local/slimserver
>
> Try creating that account and re-installing the RPM and let me know if
> that fixes it for you.
>
> -dean
>
>
> On May 1, 2004, at 1:34 PM, Jim Clancy wrote:
>
> > I just tried to install the latest slimserver software for linux.
> >
> > When I try to load the web page, all I see is the "Music Player" half
> > of
> > the screen...the "Home" side is missing and I can't configure the
> > server.
> >
> > I am running Perl ver. 5.6.1
> >
> > I have successfully uninstalled but a re-install produced the same
> > results.
> >
> > I have re-installed the old version 4.2.6-1 and it works fine.
> >
> > Suggestions?
> >
> > Jim Clancy
> > clancy (AT) mindspring (DOT) com
> >
> >
> >
> >> [Original Message]
> >> From: Jeff Hershauer <jhershauer (AT) cox (DOT) net>
> >> To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
> >> Date: 5/1/2004 4:25:28 PM
> >> Subject: [slim] "SlimServer_v2004-04-30.dmg"
> > &"SlimServer_v2004-05-01.dmg"
> >>
> >> I said successfully, not miraculously. :-)
> >>
> >>> From: Brian Gist <brian-squeezebox (AT) clarityconsult (DOT) net>
> >>> Reply-To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
> >>> Date: Sat, 1 May 2004 09:49:01 -0700
> >>> To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
> >>> Subject: [slim] "SlimServer_v2004-04-30.dmg" &
> >>> "SlimServer_v2004-05-01.dmg"
> >>>
> >>> When you say successfully, do you mean its also able to play encoded
> >>> AAC files from the iTunes store?
> >>>
> >>>
> >>>
> >>>
> >>> On May 1, 2004, at 8:58 AM, Jeff Hershauer wrote:
> >>>
> >>>> I just downloaded and am successfully using v2004-05-01 on OS X
> >>>> 10.3.3. It
> >>>> fixed a problem I was having with iTunes 4.5 playlists crashing the
> >>>> server.
> >>>>
> >>>> Jeff
> >>>>
> >>>>> From: "Mike Reeve" <reeve_mike (AT) hotmail (DOT) com>
> >>>>> Reply-To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
> >>>>> Date: Sat, 01 May 2004 11:31:56 -0400
> >>>>> To: discuss (AT) lists (DOT) slimdevices.com
> >>>>> Subject: [slim] "SlimServer_v2004-04-30.dmg" &
> >>>>> "SlimServer_v2004-05-01.dmg"
> >>>>>
> >>>>>
> >>>>> Hi
> >>>>>
> >>>>> Neither "SlimServer_v2004-04-29.dmg" nor
> >>>>> "SlimServer_v2004-05-01.dmg"
> >>>>> seem to want to start up under OS X 10.2.8.
> >>>>>
> >>>>> After installing it, clicking the Start Server button in System
> >>>>> Preferences
> >>>>> greys out the button but the Web Access button is never highlighted
> >>>>> ...
> >>>>>
> >>>>> Nothing odd seems to show up in the console log ...
> >>>>>
> >>>>> "SlimServer_v2004-04-29.dmg" runs just fine.
> >>>>>
> >>>>> [Although "SlimServer_v2004-04-29.dmg" does seem to have a problem
> >>>>> if you stop it from System Preferences
> >>>>> and then try to re-starting it ...
> >>>>> ... clicking the Start Server button greys it out for a moment and
> >>>>> then it
> >>>>> is highlighted again.]
> >>>>>
> >>>>> Anyone out there successfully running
> >>>>> "SlimServer_v2004-04-30.dmg" or "SlimServer_v2004-05-01.dmg"
> >>>>> on 10.2.8?
> >>>>>
> >>>>> Mike
> >>>>>
> >>>>>