PDA

View Full Version : Linux Install Problem



Jim Clancy
2004-05-01, 15:39
kdf,

Thanks...

I have 5.8 with my RH9 package, I found it on one of the CD's. But there
are a LOT of Perl files there...in addition to the base.

I've got a complete snapshot of my disk, so I'm not really worried about it
(it's on a separate hard disk I can just swap into the server.)

I assume I un-install the existing RPM and re-install the new one.

Someone give me a shout if this is suicidal.

Cheers,


Jim Clancy
clancy (AT) mindspring (DOT) com



> [Original Message]
> From: kdf <slim-mail (AT) deane-freeman (DOT) com>
> To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
> Date: 5/1/2004 5:19:38 PM
> Subject: [slim] Linux Install Problem
>
> Clearing the browser cache may help. Depends on browser. Firebird, its in
> tools->options->privacy. IE, I'm not sure about.
>
> Perl 5.6.1 is supported with slimserver 5.1.x, but it does have some
problems.
> If upgrading to perl 5.8 or higher is feasible for you, I'd certainly
consider that.
>
> try a different skin to maybe shake things around a little:
> http://serverIP:9000/EN/
> http://serverIP:9000/Moser/
> http://serverIP:9000/Fishbone/
> http://serverIP:9000/Handheld/
>
> -kdf
>
> Quoting Jim Clancy <clancy (AT) mindspring (DOT) com>:
>
> > Apologies for posting this as a reply earlier!
> >
> > ---------------------------
> >
> > I just tried to install the latest slimserver software for linux.
> >
> > When I try to load the web page, all I see is the "Music Player" half of
> > the screen...the "Home" side is missing and I can't configure the
server.
> >
> > I am running Perl ver. 5.6.1
> >
> > I have successfully uninstalled but a re-install produced the same
results.
> >
> > I have re-installed the old version 4.2.6-1 and it works fine.
> >
> > Suggestions?
> >
> > Jim Clancy
> > clancy (AT) mindspring (DOT) com
> >
> >
> >
> >
> >

kdf
2004-05-01, 15:47
I have had multiple versions co-exist on my Mandrake system. Hwoever, these
were 5.8.1 and 5.8.2 :)

if you do an upgrade with the rpm, instead of install, it should take care of
removing anything that must be removed as well as that which needs to be
installed along with.

rpm -U should do it, tho you may have another package manager UI that you prefer.

-kdf

Quoting Jim Clancy <clancy (AT) mindspring (DOT) com>:

> kdf,
>
> Thanks...
>
> I have 5.8 with my RH9 package, I found it on one of the CD's. But there
> are a LOT of Perl files there...in addition to the base.
>
> I've got a complete snapshot of my disk, so I'm not really worried about it
> (it's on a separate hard disk I can just swap into the server.)
>
> I assume I un-install the existing RPM and re-install the new one.
>
> Someone give me a shout if this is suicidal.
>
> Cheers,
>
>
> Jim Clancy
> clancy (AT) mindspring (DOT) com
>
>
>
> > [Original Message]
> > From: kdf <slim-mail (AT) deane-freeman (DOT) com>
> > To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
> > Date: 5/1/2004 5:19:38 PM
> > Subject: [slim] Linux Install Problem
> >
> > Clearing the browser cache may help. Depends on browser. Firebird, its in
> > tools->options->privacy. IE, I'm not sure about.
> >
> > Perl 5.6.1 is supported with slimserver 5.1.x, but it does have some
> problems.
> > If upgrading to perl 5.8 or higher is feasible for you, I'd certainly
> consider that.
> >
> > try a different skin to maybe shake things around a little:
> > http://serverIP:9000/EN/
> > http://serverIP:9000/Moser/
> > http://serverIP:9000/Fishbone/
> > http://serverIP:9000/Handheld/
> >
> > -kdf
> >
> > Quoting Jim Clancy <clancy (AT) mindspring (DOT) com>:
> >
> > > Apologies for posting this as a reply earlier!
> > >
> > > ---------------------------
> > >
> > > I just tried to install the latest slimserver software for linux.
> > >
> > > When I try to load the web page, all I see is the "Music Player" half of
> > > the screen...the "Home" side is missing and I can't configure the
> server.
> > >
> > > I am running Perl ver. 5.6.1
> > >
> > > I have successfully uninstalled but a re-install produced the same
> results.
> > >
> > > I have re-installed the old version 4.2.6-1 and it works fine.
> > >
> > > Suggestions?
> > >
> > > Jim Clancy
> > > clancy (AT) mindspring (DOT) com
> > >
> > >
> > >
> > >
> > >