PDA

View Full Version : Linux Install Problem



Jim Clancy
2004-05-01, 13:43
Apologies for posting this as a reply earlier!

---------------------------

I just tried to install the latest slimserver software for linux.

When I try to load the web page, all I see is the "Music Player" half of
the screen...the "Home" side is missing and I can't configure the server.

I am running Perl ver. 5.6.1

I have successfully uninstalled but a re-install produced the same results.

I have re-installed the old version 4.2.6-1 and it works fine.

Suggestions?

Jim Clancy
clancy (AT) mindspring (DOT) com

kdf
2004-05-01, 14:18
Clearing the browser cache may help. Depends on browser. Firebird, its in
tools->options->privacy. IE, I'm not sure about.

Perl 5.6.1 is supported with slimserver 5.1.x, but it does have some problems.
If upgrading to perl 5.8 or higher is feasible for you, I'd certainly consider that.

try a different skin to maybe shake things around a little:
http://serverIP:9000/EN/
http://serverIP:9000/Moser/
http://serverIP:9000/Fishbone/
http://serverIP:9000/Handheld/

-kdf

Quoting Jim Clancy <clancy (AT) mindspring (DOT) com>:

> Apologies for posting this as a reply earlier!
>
> ---------------------------
>
> I just tried to install the latest slimserver software for linux.
>
> When I try to load the web page, all I see is the "Music Player" half of
> the screen...the "Home" side is missing and I can't configure the server.
>
> I am running Perl ver. 5.6.1
>
> I have successfully uninstalled but a re-install produced the same results.
>
> I have re-installed the old version 4.2.6-1 and it works fine.
>
> Suggestions?
>
> Jim Clancy
> clancy (AT) mindspring (DOT) com
>
>
>
>
>