PDA

View Full Version : iTune 4.5



Jon Schalliol
2004-04-29, 17:15
Strange, when I hit play on the new tracks, it just somewhat cyled
through them pretty quickly like it couldn't play them. Perhaps it's
related to the other problem I've mentioned though.
>On Apr 28, 2004, at 2:14 PM, Jon Schalliol wrote:
>
>> I re-ripped a track using the new lossless codec (ALC?) (and restarted
>> the new QT for OS X was installed), but I didn't get sound out of the
>> Squeezebox (perhaps this has already been answered in posts). In
> > fact, I think that during the play that it hard crashed my mac (got
>> the beautiful error message telling me to restart-somewhat like the
>> BSOD on Windows, though this is only the 2nd time I've received it in
>> the 3 years I've been using X). Perhaps it was something else, but I
>> wasn't actively using the machine at the time.
>Please let us know if this happens again. I too have had only a few
>GSOD (grey screen of death :) experiences on my Mac, and haven't seen
>anything like this with the new QuickTime and iTunes...
>
>> At any rate, even if it does work as is, I suspect that the machine is
>> converting the ALC (AAC) track to MP3 and then sending it to the
>> Squeezebox. As I'm a novice, this may have already been answered, but
>> wouldn't it make more sense to have it converted to AIFF that the
>> Squeezebox can play? I know a number of the people here probably are
>> using FLAC, which I understand is essentially the same idea as what
>> Apple's trying to do with ALC. Thanks for your thoughts!!
>
>If your Squeezebox is connected wirelessly, then SlimServer will prefer
>MP3 encoding over AIFF. If you have LAME installed, it will try to
>convert to MP3. If LAME isn't installed, it will try to send it down
>in AIFF format.
>
>If your Squeezebox is connected via ethernet, the SlimServer will
>prefer AIFF over MP3, so when it decodes your AAC/ALC files, it will
>send them over uncompressed.
>
>You can change this behavior by visiting SlimServer Home -> Server
>Settings -> Additional Server Settings -> File Formats, and unchecking
>the box on the row that corresponds to AAC file format and MP3 stream
>format.
>
>-dean