PDA

View Full Version : Ancient Squeezebox can't find SqueezeCenter



kellbot
2009-01-16, 14:30
Hey all,
I have an old Squeezebox, the kind that is about an inch and a half tall and came in a vaguely purple color. The model just says "Squeezebox", not 2 or 3. I can't get it to find my SqueezeCenter over the wireless, and it just generally misbehaves when I'm trying to get things set up, spontaneously rebooting.

It works OK when its wired, I tried to update the firmware by holding down the brightness button but that just caused it to hang. The firmware is at version 40.

It's definitely on the same subnet as the SqueezeCenter machine, both are connected via WEP-encrypted wifi. There's no firewall on the SqueezeCenter machine.
It says it connects to the wireless OK, but then can't find the slimserver. I tried entering in the IP of the SqueezeCenter machine manually but no dice.

Any ideas? I tried opening it up and reseating the wifi card, but it was actually pretty solidly in there.

hoosier
2009-01-16, 14:49
I remember that setting up wireless with encryption was a real pain. I thought my wireless router was broken. I suggest you try to see if it works without any encryption.

Look in the wiki, I think the squeezebox 1/G were only capable of WPA encryption. SB2 and above added WEP.

By the way, I've got a "Purple Haze" squeezebox - A true collectors item.

ptrainer
2009-01-16, 16:43
Actually it's the opposite. SB1 only supports WEP where SB2+ supports WPA.

I have a SB1 too and it has always been kind of glitchy to set up wirelessly. The most current firmware available on it is 40 so you're fine there. Try rebooting your router right before you setup the player. Also, I've found setting it up right next to the router so the signal is close to 100% is helpful. You can then move it to wherever you want it to settle. It always seems to take a few tries with that self-rebooting thing and other miscellaneous nonsense before it finally connects to "slim server."