PDA

View Full Version : Music library won't play



CRaZY_A
2008-12-27, 19:17
I have a Squeezebox running SC 7.3.1 (just installed). I'm running Windows XP Pro on my Linksys wireless network. I'm able to play internet radio just fine, but cannot play anything from my music library. All my music and programs are all on a single hard drive (no external or separate drives). I can view the folders and files in my library, but when i try to play them, it gives me a 'Connection Timed Out' after a few seconds. I've tried disabling my Avira and McAfee antivirus, but my music library still won't play. I've also tried resetting the Squeezebox and reconnecting it to the network, but no luck. What's going on?

toby10
2008-12-28, 03:50
I have a Squeezebox running SC 7.3.1 (just installed). I'm running Windows XP Pro on my Linksys wireless network. I'm able to play internet radio just fine, but cannot play anything from my music library. All my music and programs are all on a single hard drive (no external or separate drives). I can view the folders and files in my library, but when i try to play them, it gives me a 'Connection Timed Out' after a few seconds. I've tried disabling my Avira and McAfee antivirus, but my music library still won't play. I've also tried resetting the Squeezebox and reconnecting it to the network, but no luck. What's going on?

What type of files are they? Have you tried a Clear and Re-scan?

CRaZY_A
2008-12-28, 18:36
They are all mp3 files. When i installed 7.3.1, it was able to rescan the library. I even reset my wireless network to see if that would change anything, but my Squeezebox still won't play my mp3's. Any suggestions? Thanks.

Phil Leigh
2008-12-28, 22:55
They are all mp3 files. When i installed 7.3.1, it was able to rescan the library. I even reset my wireless network to see if that would change anything, but my Squeezebox still won't play my mp3's. Any suggestions? Thanks.

are the mp3's purchased (if so, from where) or self-ripped?

CRaZY_A
2008-12-29, 00:40
They are all self-ripped

Phil Leigh
2008-12-29, 01:31
They are all self-ripped

what ripper did you use?

CRaZY_A
2008-12-29, 09:41
Most were ripped using Winamp or Windows Media Player with variable bit rate. They all used to play through the Squeezebox before, but now I get a connection time out. Would the antivirus software cause this to happen? I've tried disabling it, but that doesn't seem to work. Is there anything else i can try?

CRaZY_A
2008-12-30, 09:20
I finally figured out what was causing my music library from playing. I had to completely disable the Windows firewall. That allowed the music library to play through the squeezebox. Hope this is helpful for anyone else who is experiencing this issue. Thanks!

aubuti
2008-12-31, 09:15
I finally figured out what was causing my music library from playing. I had to completely disable the Windows firewall. That allowed the music library to play through the squeezebox. Hope this is helpful for anyone else who is experiencing this issue. Thanks!
Normally you don't have to disable a firewall completely. Usually you only need much less drastic measures, such as opening the relevant ports. I forget which ports they are, but check the wiki (http://wiki.slimdevices.com).