PDA

View Full Version : Gamma/Exposure issue on Controller Screen



NeilC
2008-12-23, 06:27
Hi everyone,

I've just upgraded to SC 7.3.1 and after the Duet Controller upgraded itself, the screen is now very noticeably over-exposed - blacks are grey and colours are washed out.

I've tried a reset (Power and '+') but it seems stuck in this over-exposed state.

Has anyone else experienced this? Is there a fix or existing thread that anyone can point me to? (I've tried searching but can't find anything)

Thanks,
Neil

Pete Fowler
2008-12-23, 09:46
I believe there is a brightness setting in the Settings or Advanced menu of the controller. I dialed mine down purely for battery life but it should help your situation too.

Good luck,

Pete

NeilC
2008-12-23, 10:04
Hi Pete. Thanks for the suggestion but this is not a brightness issue. To me, it looks like the gamma settings have been ramped up higher than they should be. I've mocked-up an image to demonstrate what I'm seeing (normal on the left).

As you can see, all of the jpg and RGB noise is noticeably obvious and the image looks washed out.

NeilC
2008-12-23, 10:37
Okay, this is weird. I was just following another thread about turning off WPS to help with connection issues and while in the Factory Test menus, the screen returned to normal. Maybe something in here prompted the screen to recalibrate?

Sorry I can't provide any more concrete info on this problem - hopefully it was just a freak occurrence that nobody else will suffer from.

NeilC
2009-10-30, 08:33
After a clear spell of trouble free usage, this issue as returned. :(

The screen looks as the example above (on the right). I've searched around on forum and I seem to be the only person who has experienced this problem...?

Has anyone else experienced this and/or know how to rectify it - it's a real pain!

Cheers,