PDA

View Full Version : 7.3 Anyone seeing the anomolies on SBC



Howard Passman
2008-12-20, 06:39
Anyone else running that' running 7.3 have any controller weirdness with the last two firmware versions for the controller r3476 and r3550?

Some of my icons are mixed up and SDT doesn't work.

Howard

jmschnur
2008-12-20, 07:09
yes. I moved to 7.3.1 becuase of of some strange evens ater trying to wake from sleeping and also with Alarms.
However most of the issues are still there.

Joel

Howard Passman
2008-12-20, 07:50
I went through the entire beta period and didn't have as much weirdness at once. The icons are mixed up, Pandora stops like Rhapsody, Rhapsody isn't playing at all (I have a few days left before my cancellation kicks in) all sorts of little things. XM of course doesn't work (Not Logitechs issue) so I'm almost down to my own music files again :-) Damn.

Howard

MBSqueeze
2008-12-20, 10:08
With each new version, the reliability drops ...

Maybe it's my network (although nothings changed), but I seem to get more dropping off and reconnects .. Even the most basic function isn't solid anymore - I can't even play a 30 minute mp3 (lectures) in my library without it skipping back to a previous point ...

Controller wake-up is still a roulette whether it will find my server or connect to the controller/player ...

Rhapsody and Sirius playback is a crapshoot - always one problem or another ... constant rebuffering ...

All I want for Christmas is to get stable behavior. All other development should halt until the software is reliable, except of course for Rhapsody playback on the controller and SIRIUS metadata on the controller(when the controller is the player).

Just venting, I do appreciate the developers efforts to add features, but there seems to be more bugs than features introduced these days ...

maggior
2008-12-20, 20:30
Take a look at my signature and you see that I've reverted to 7.2.1 because of instabilities that I ran into. And that is with basic streaming of my own music.

Based on the features that I use and bug fixes that I care about, I found 7.2.1 to be rock solid and free of any issues.

Playback on the controller and through squeezeplay are cool, but not essential for me. I can wait until they shake the bugs out. I'm at the point where I just want to enjoy listening to my music, especially now that I have the lossless copy of my music library online! Sweet!

At the moment I'm enjoying some Maiden, Stranger in a Strange Land in all of it's lossless goodness :-).

aubuti
2008-12-21, 22:56
I went through the entire beta period and didn't have as much weirdness at once. The icons are mixed up, Pandora stops like Rhapsody, Rhapsody isn't playing at all (I have a few days left before my cancellation kicks in) all sorts of little things. XM of course doesn't work (Not Logitechs issue) so I'm almost down to my own music files again :-)

With r3476 I was getting frequent stops with Pandora and Rhapsody. Or sometimes with sync'd players one of the players would stop when a new track came up, but the other player kept going. But then Pandora worked like a charm yesterday during our holiday party, when we streamed a mix of Christmas Blues, Swingin' Christmas, and a custom holiday station I had worked up.

Cough
2008-12-22, 12:37
I have noticed with 7.3.3476 that when the player hits an "invalid" listing in the playlist, SC locks up whereas it didnt seem to do that in 7.2. By "invalid" listing I mean, for example, when I may have renamed or deleted the source MP3 such that the playlist can no longer find it in the source directory

kbevington
2008-12-23, 09:56
Interesting, I was beginning to believe this was a Rhapsody issue (even though I never had these issues with the Rhapsody client)... But I installed 7.3.1 update at 8:10am this morning and started playing a playlist at 8:15am, and it is still playing (almost 4 hours later), no dropouts or stoppages yet... Just before the update, I could not get past 2 or 3 songs at most...

Thanks for resolving this...

sander
2008-12-23, 14:17
I've noticed some flakiness when moving around tracks on the web UI, and controller playback is not great, but overall I'm pretty happy with 7.3.

The fixes in syncing between units was worth any other issues that may have cropped up.

Still just about all of my players have just rebooted at one point or another, but it's generally been during times of remixing, searching and reordering playlists.

Once 8.0 introduces the new db schema, which will hopefully resolve a number of tagging/grouping issues, I'd really like to see Logitech focus on stability for a while.

pks1414
2008-12-24, 10:02
Unfortunately, join the club. I have written to Support and followed the instructions to the letter and still the controller is unbelievably flaky. Songs restart, controller restarts, Album Art sticks, all in all it has been awful since the beginning of November. I have moved up to 7.3 but it hasn't cured the problem.

Until the last release everything worked fine. There are one or two people on this forum, in fact quite a few people, however despite this and the facts seem to pointing to the same thing Logitech Support are saying it is nothing to do with anything they have released.

Waiting with baited breath for the solution

JGrotto
2008-12-27, 10:52
Add me to the list... Controller is at r7.3 r3476

Weekend before Christmas I started having problems with Rhapsody and Pandora stopping along with constant issues of the Duet controller connecting to the players/SqueezeNetwork. Also had issues with syncing my two receivers - sometimes they'd fall out of sync, other times the controller would displaying 'Waiting to Sync' and I would get little blips of sound from the receivers.

This is the first time I've had any problems like this and it made for a very frustrating Christmas Eve! Had to keep trying to restart the music with limited success.

Finally, I just shut off the controller and started the playback from Squeeze Network - this seemed slightly more stable.

Is the current best solution to downgrad to 7.2.1 - hoping for a solution by New Years Eve!

Andy8421
2008-12-30, 23:26
Have posted on another thread on similar subject in this forum, but wanted to ensure SD guys focus on this. Updated to 7.3.1 (and related firmware) for all my SD kit over Christmas. 1 x Transporter, 2 x Duet, 1 x SB3, 1 x Boom. Players all seem fine, controllers (both) are now very flaky. Drop server connection, get out of sync, lock up. Scanning the forum, seems I am not alone. Best solution looks like a stepback to 7.2.1. See my other post for more details.

Squeezecentre 7.3.1
Controller 7.3 r3476

Millwood
2008-12-31, 07:34
Saw a new one - the clock on the status bar stopped updating! Going though choose player updated to current time, but then it stuck again. Reboot "fixed" the problem and I haven't seen it again (yet).

iPhone
2008-12-31, 08:18
Anyone else running that' running 7.3 have any controller weirdness with the last two firmware versions for the controller r3476 and r3550?

Some of my icons are mixed up and SDT doesn't work.

Howard

Howard, I had some issues with 7.3. Upgrading to 7.3.1 without doing anything helped a little. I did a full uninstall and blew out all the caches and reinstalled 7.3.1 and as of yet have not seen any of the issues I did with 7.3.

My advice would be one of two choices. Do a full uninstall and clear all caches and try installing 7.3.1 and see what happens. Or do a full uninstall and clear all caches and fallback to 7.2.1.