PDA

View Full Version : Why Do I Always Get Burned When I Upgrade?



fcm4711
2004-04-24, 02:57
Hi there

I can confirm this effect for playlists with
streams. (Playlists with local MP3 files seem
not to suffer from this problem.)

After a SlimServer restart the playlists present
only URLs the FIRST time. As soon as I select
the same playlist a second time the titles are
there.

The same effect is true for the player interface -
first time only URLs, second time titles are ok.

I'm on Linux, latest CVS (i.e. 5.1.6), no iTunes,
no caching enabled

Felix


--- dean blackketter <dean (AT) slimdevices (DOT) com> wrote:
> Jon,
>
> Sorry to hear about the problems. This is one I'm
> not familiar with.
>
> Are these streams in a playlist? Does the playlist
> have names included?
>
> -dean
>
> On Apr 23, 2004, at 4:22 PM, Jon Bonesteel wrote:
>
> > iTunes Playlists -
> >
> > I have my streams in one, which I select the
> stream I
> > like from the web interface.
> >
> > 5.1.1 was running nice and fine. I thought I'd
> > upgrade to 5.1.5 which resulted in the names of
> the
> > streams being replaced by the complete URL. Of
> course
> > this means nothing to my wife when she wishes to
> > select a stream. Is there an easy solution to
> this?
> >
> > Now I realize this is a complex piece of software,
> but
> > this is the third time "something" has broken when
> I
> > have upgraded. Need it always be this way?
> >
> > Jon
> >
> >
> >
> >
> > __________________________________
> > Do you Yahoo!?
> > Yahoo! Photos: High-quality 4x6 digital prints for
> 25
> > http://photos.yahoo.com/ph/print_splash
> >