PDA

View Full Version : 4.1.4-1.rpm--error when trying to install



dan
2004-04-23, 09:18
On Tue, 2004-04-20 at 20:43, dan <biggyfries (AT) cox (DOT) net> wrote:
> From: dan <biggyfries (AT) cox (DOT) net>
> To: discuss (AT) lists (DOT) slimdevices.com
> Subject: [slim] 4.1.4-1.rpm--error when trying to install
> Date: 20 Apr 2004 21:37:45 -0400
>
> hello everyone,
> i am having trouble installing the 5.1.4-1 rpm. here is what i get:
>
> error: %pre(slimserver-5.1.4-1) scriptlet failed, exit status 9
> error: install: %pre scriptlet failed (2), skipping slimserver-5.1.4-1
>
> anyone have any ideas on this?
>
> Fedora core 1
> did have 5.1.1 installed and working fine
> perl -v: 5.8.3
>
> thanks!!!!
>
> dan

Just to let you all know, i got the problem figured out. i uninstalled
5.1.1, deleted the slimserver group, and then installed 5.1.4, and all
seems to be working now.

Also, excellent job on the new build. i love the bitrate conversion for
each player. Thanks!!!!!!!!
--

<signature>
Brought to you by:
Dan
Red Hat 9
Ximian Evolution
</signature>