PDA

View Full Version : Discuss Digest, Vol 6, Issue 51



Scott Harris
2004-04-22, 12:22
Yeah, actually, I am wireless, and I guess it is possible that I have
dropouts. I have never been able to get a signal strength above 35%
(that's a whole 'nother thread!), and it usually hovers at 15-20%. Even
with this low signal strength, the player works amazingly well almost
all of the time. Overall, I have been extremely pleased with the Squeezebox.

Scott

dean blackketter wrote:

>
> Scott,
>
> Is this with a wired or wireless setup? If it's wireless, is it
> possible that you are getting significant dropouts in your wireless
> connection?
>
> -dean
>
> On Apr 22, 2004, at 11:17 AM, Scott Harris wrote:
>
>> David,
>>
>> I experienced the same problem, not using iTunes, just plain MP3s. I
>> posted a question about it but didn't see any traffic on the
>> question. I think it's a bug that hasn't been addressed yet.
>>
>> Scott
>>
>>
>> David Kinmond wrote:
>>
>>
>> Subject:
>> [slim] tracks skipping
>>
>> From:
>> "David Kinmond" <david_kinmond (AT) bigfoot (DOT) com>
>>
>> Date:
>> Thu, 22 Apr 2004 07:27:05 +0100
>>
>> To:
>> <discuss (AT) lists (DOT) slimdevices.com>
>>
>>
>>
>> Hi,
>>
>>
>>
>> Iím getting problems with tracks skipping\dropouts, it happens fairly
>> regularly (when playing a playlist of around 40 tracks it will happen
>> at least once) and not always on the same tracks, if I go back to the
>> start of the track it plays through fine, anyone else experiencing
>> this? Iím using slimserver 5.1.5 on XP but it also happened with
>> 5.1.1 (firmware v10). Iím using iTunes, but not sure if that makes a
>> difference.
>>
>>
>>
>> Any ideas?
>>
>>
>>
>> Thanks.
>>
>>
>>
>>
>> --
>> Scott Harris
>> http://scott-harris.org
>> 801-730-5559
>> scott (AT) scott-harris (DOT) org
>>

--
Scott Harris
http://scott-harris.org
801-730-5559
scott (AT) scott-harris (DOT) org