View Full Version : Squeezecenter no longer working...

2008-12-09, 11:00
I recently made some updates to my home network, and since then i've been unable to use Squeezecenter any more.

In Firefox 3 get the following error, whether i access it on the machine the server's running on, or from any other on the network...

Page Load Error
Connection Interrupted
The document contains no data.
The network link was interrupted while negotiating a connection. Please try again.

Other times it just loads a blank page.

IE reports that it can't find the server.

I've tried reinstalling Squeezecenter, but i still get the same error.

The network upgrade i made was to wireless N1, with a Belkin N1 Wireless Modem / Router and a Belkin N1 USB.

I'm not really sure why this will have been responsible for the problem i'm having, as i would have still expected the server to run via localhost.

Anyone know where i can start to troubleshoot this?


Mick Seymour
2008-12-11, 09:01
What OS is SqueezeCenter running on AND is SqueezeCenter actually running?

2008-12-11, 14:00
What OS is SqueezeCenter running on AND is SqueezeCenter actually running?

v.7.2.1, and yes, it's in the system tray and says its running, plus it appears as expected in the process list.

Mick Seymour
2008-12-12, 00:47
The first thing to do it to work out why it isn't accessible on the local server. Obviously, http://localhost:9000 should work and until it brings up SC I suspect no other machine on the network will be able to either.

I don't run the Windows version. Does it run under IIS or does SC provide its own http service?

2008-12-12, 06:53
likewise - squeezecentre has stopped working for me - http://localhost:9000/ no longer opens - I am on Mac osx Leopard and haven't changed anything since it last opened

2008-12-12, 08:03
I find that Squeezecenter sometimes stops responding when softsqueeze is run on a Windows box.

The web interface stops responding and Squeezeboxes become unresponsive.

2008-12-16, 13:25
I don't seem to be able to access the machine in question via VNC anymore either, so i'm wondering if this is all port related. Going to check that now.