PDA

View Full Version : Softsqueeze v0.4



Stuart Cooper
2004-04-21, 09:12
Richard,

Thanks very much for that - downloaded, installed and it's now working
superbly. I'm very impressed and will add this to my website as yet
another benefit of Squeezebox/Slimserver ownership. The Shoutcast plugin
is an excellent development too...!

Regards,

Stuart.

www.multitask-computing.co.uk

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Richard
Titmuss
Sent: 21 April 2004 12:03
To: Slim Devices Discussion
Subject: [slim] Softsqueeze v0.4


Stuart,

You need java version 1.4 or better to get SoftSqueeze working (this is
the first version with built-in java sound support). I would recommend
that you download the latest version of Java from sun and try that.

Regards,
Richard

----- Original Message -----
From: "Stuart Cooper" <stu (AT) multitask-computing (DOT) co.uk>
To: "'Slim Devices Discussion'" <discuss (AT) lists (DOT) slimdevices.com>
Sent: Wednesday, April 21, 2004 10:09 AM
Subject: [slim] Softsqueeze v0.4


> Richard,
>
> Might have known it would be unusual. Here's the result:
>
> java version "1.2.2"
> Classic VM (build JDK-1.2.2_011, native threads, symcjit)
>
> It's Win2K SP4.
>
> Thanks for the help.
>
> Regards,
>
> Stuart.
>
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Richard
> Titmuss
> Sent: 21 April 2004 09:33
> To: Slim Devices Discussion
> Subject: [slim] Softsqueeze v0.4
>
>
> Stuart,
>
> This is a new one! Does it do this everytime you try and start
> softsqueeze? What OS and java version (type 'java -version' on the
> command line) are you using.
>
> Regards,
> Richard
>
>