PDA

View Full Version : NO music :-(



tordenfod
2008-11-30, 06:15
Just got home with my new router (D-link DIR-635) and my Squeezebox duet.

Everything is set up i can se my moves on the remote on my desktop (volume up/down - number playing ect.) but i canīt hear the damm music !! ARHH

The music starts plying ( so the remote/desktop says and indicates) and after 12-20 sec it stops and some times start over ... MORE ARRGGGGH

All help will be appreciated :-))

amcluesent
2008-11-30, 06:30
Anti-virus on the PC server interfering with the SqueezeCenter database?

Presumably you are wi-fi? Interference on the channel from other wi-fi. Run up the network health tool to check what bandwidth can be reliably sustained.

tordenfod
2008-11-30, 06:39
Remote is wi-fi
reciever is wired
and so are my pc..

attached to the world by fiber ..... :-)

tordenfod
2008-11-30, 08:56
tested AGAIN with all running security off. (firewall-virusprotection ect.) same result :-(

Can the reciever play a test tone to check the output ?

ELP as they will say i france ELP

pks1414
2008-11-30, 11:49
Have a look at the thread "Duet keeps restarting" one or two of us are having the same problem, tried all sorts so far, even Logitech but thankfully not holding my breath...good job.

tordenfod
2008-12-01, 14:57
Seen the post "duet keeps... " and yes same prob here .. And SOLVED :-)

Turns out that at bad wiring gave a bad signal to the reciever (funny thing is that my internet connection was fine fine in speed test... hmmm )

See if i can get grib on a pro connection tester :-)