PDA

View Full Version : [SlimServer] & iTunes or WinAmp Network problems



2004-04-19, 23:32
Hi,

Apologies if this has already been asked in a previous thread..

I am running SlimServer ( latest version ) on my home server and trying to remote stream to iTunes or WinAmp at my workplace. The problem is that both iTunes and WinAMP both have network buffer problems and the music is very stuttered...

Can anybody suggest how to improve the network transmission ? I am running broadband.

Thanks, John.

John Gorst
2004-04-20, 00:34
jmarkham (AT) blueyonder (DOT) co.uk wrote:
> Hi,
>
> Apologies if this has already been asked in a previous thread..
>
> I am running SlimServer ( latest version ) on my home server and trying to remote stream to iTunes or WinAmp at my workplace. The problem is that both iTunes and WinAMP both have network buffer problems and the music is very stuttered...
>
> Can anybody suggest how to improve the network transmission ? I am running broadband.
>
> Thanks, John.

Connect to http://serverip:9000/stream.mp3?bitrate=96

You can replayce 96 with any valid mp3 value such as 0,32, 40, 48, 56,
64, 80, 96, 112, 128, 160, 192, 224, 256, 320

Using lower values will enable the stream to fit over your broadband
connection (which is probably slower upstream than downstream hence why
you are getting this problem).

Make sure you have the latest version of SlimServer and lame.exe
installed (afaik).

HTH
John

John Markham
2004-04-20, 00:59
Thanks John

One more question - I have installed LAME, but how do I know if my
slimserver is using it correctly to provide the necessary conversion ?

Thanks again

John

"John Gorst" <john_gorst (AT) hotmail (DOT) com> wrote in
message news:c62jq8$dh4$1 (AT) sea (DOT) gmane.org...
> jmarkham (AT) blueyonder (DOT) co.uk wrote:
> > Hi,
> >
> > Apologies if this has already been asked in a previous thread..
> >
> > I am running SlimServer ( latest version ) on my home server and trying
to remote stream to iTunes or WinAmp at my workplace. The problem is that
both iTunes and WinAMP both have network buffer problems and the music is
very stuttered...
> >
> > Can anybody suggest how to improve the network transmission ? I am
running broadband.
> >
> > Thanks, John.
>
> Connect to http://serverip:9000/stream.mp3?bitrate=96
>
> You can replayce 96 with any valid mp3 value such as 0,32, 40, 48, 56,
> 64, 80, 96, 112, 128, 160, 192, 224, 256, 320
>
> Using lower values will enable the stream to fit over your broadband
> connection (which is probably slower upstream than downstream hence why
> you are getting this problem).
>
> Make sure you have the latest version of SlimServer and lame.exe
> installed (afaik).
>
> HTH
> John

Ron Thigpen
2004-04-20, 07:18
John Markham wrote:

> One more question - I have installed LAME, but how do I know if my
> slimserver is using it correctly to provide the necessary conversion ?

If you are at the server, check the running processes. LAME.exe should
be in the list and consuming some CPU.

If you are at the remote client, connect to the server with WinAmp and
look at the bitrate indicator in the main player panel. In most skins
it's just above the volume slider.

--rt