PDA

View Full Version : Elapsed time cumulative in 5.1.3?



Max Adamiec
2004-04-19, 09:09
Updated slimserver on windows XP to 5.1.3.
The elapsed time appears to be cumulative across tracks instead of being reset each time. Time reverts to 0.00 if you use any transport keys on the remote.
Progress bar on the webpage (using fishbone skin) is way out, and the page starts to refresh every couple of seconds towards the end of tracks.

On the other hand, the Shoutcast plugin is absolutely brilliant :-)

Max

Thomas B. Malsbury
2004-04-19, 09:57
I am getting the same behavior with the cumulative time using SoftSqueeze remotely. I also noticed this at home with my SliMP3 last night, but was only using the shoutcast plug-in and thought that was just how it tracked the time of a remote stream.

I am using the RPM of 5.1.3 on a Fedora Core1 machine.

-Tom
----- Original Message -----
From: Max Adamiec
To: SlimDevices Discussion
Sent: Monday, April 19, 2004 12:09 PM
Subject: [slim] Elapsed time cumulative in 5.1.3?


Updated slimserver on windows XP to 5.1.3.
The elapsed time appears to be cumulative across tracks instead of being reset each time. Time reverts to 0.00 if you use any transport keys on the remote.
Progress bar on the webpage (using fishbone skin) is way out, and the page starts to refresh every couple of seconds towards the end of tracks.

On the other hand, the Shoutcast plugin is absolutely brilliant :-)

Max


------------------------------------------------------------------------------

dean
2004-04-19, 10:55
This bug crept in right before 5.1.3 was released.

I've posted an updated "nightly" release that should address the
problem:

http://www.slimdevices.com/downloads/nightly/latest

Can you give that a try and let me know if it addresses your issue?


On Apr 19, 2004, at 9:57 AM, Thomas B. Malsbury wrote:

> I am getting the same behavior with the cumulative time using
> SoftSqueeze remotely. I also noticed this at home with my SliMP3 last
> night, but was only using the shoutcast plug-in and thought that was
> just how it tracked the time of a remote stream.
>
> I am using the RPM of 5.1.3 on a Fedora Core1 machine.
>
> -Tom
> ----- Original Message -----
> From: Max Adamiec
> To: SlimDevices Discussion
> Sent: Monday, April 19, 2004 12:09 PM
> Subject: [slim] Elapsed time cumulative in 5.1.3?
>
>
> Updated slimserver on windows XP to 5.1.3.
> The elapsed time appears to be cumulative across tracks instead of
> being reset each time. Time reverts to 0.00 if you use any transport
> keys on the remote.
> Progress bar on the webpage (using fishbone skin) is way out, and the
> page starts to refresh every couple of seconds towards the end of
> tracks.
>
> On the other hand, the Shoutcast plugin is absolutely brilliant :-)
>
> Max
>
>

Max Adamiec
2004-04-19, 12:46
That's great Dean. No problems now.

Max
----- Original Message -----
From: "dean blackketter" <dean (AT) slimdevices (DOT) com>
To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
Sent: Monday, April 19, 2004 6:55 PM
Subject: [slim] Elapsed time cumulative in 5.1.3?


> This bug crept in right before 5.1.3 was released.
>
> I've posted an updated "nightly" release that should address the
> problem:
>
> http://www.slimdevices.com/downloads/nightly/latest
>
> Can you give that a try and let me know if it addresses your issue?
>
>
> On Apr 19, 2004, at 9:57 AM, Thomas B. Malsbury wrote:
>
> > I am getting the same behavior with the cumulative time using
> > SoftSqueeze remotely. I also noticed this at home with my SliMP3 last
> > night, but was only using the shoutcast plug-in and thought that was
> > just how it tracked the time of a remote stream.
> >
> > I am using the RPM of 5.1.3 on a Fedora Core1 machine.
> >
> > -Tom
> > ----- Original Message -----
> > From: Max Adamiec
> > To: SlimDevices Discussion
> > Sent: Monday, April 19, 2004 12:09 PM
> > Subject: [slim] Elapsed time cumulative in 5.1.3?
> >
> >
> > Updated slimserver on windows XP to 5.1.3.
> > The elapsed time appears to be cumulative across tracks instead of
> > being reset each time. Time reverts to 0.00 if you use any transport
> > keys on the remote.
> > Progress bar on the webpage (using fishbone skin) is way out, and the
> > page starts to refresh every couple of seconds towards the end of
> > tracks.
> >
> > On the other hand, the Shoutcast plugin is absolutely brilliant :-)
> >
> > Max
> >
> >

Max Adamiec
2004-04-19, 15:06
Or did I speak too soon. Using the fishbone skin, I can access the server
settings but all of the drop down boxes are missing. Same with the default
skin.

Max

----- Original Message -----
From: "Max Adamiec" <max.adamiec (AT) vworp (DOT) eclipse.co.uk>
To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
Sent: Monday, April 19, 2004 8:46 PM
Subject: [slim] Elapsed time cumulative in 5.1.3?


> That's great Dean. No problems now.
>
> Max
> ----- Original Message -----
> From: "dean blackketter" <dean (AT) slimdevices (DOT) com>
> To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
> Sent: Monday, April 19, 2004 6:55 PM
> Subject: [slim] Elapsed time cumulative in 5.1.3?
>
>
> > This bug crept in right before 5.1.3 was released.
> >
> > I've posted an updated "nightly" release that should address the
> > problem:
> >
> > http://www.slimdevices.com/downloads/nightly/latest
> >
> > Can you give that a try and let me know if it addresses your issue?
> >
> >
> > On Apr 19, 2004, at 9:57 AM, Thomas B. Malsbury wrote:
> >
> > > I am getting the same behavior with the cumulative time using
> > > SoftSqueeze remotely. I also noticed this at home with my SliMP3 last
> > > night, but was only using the shoutcast plug-in and thought that was
> > > just how it tracked the time of a remote stream.
> > >
> > > I am using the RPM of 5.1.3 on a Fedora Core1 machine.
> > >
> > > -Tom
> > > ----- Original Message -----
> > > From: Max Adamiec
> > > To: SlimDevices Discussion
> > > Sent: Monday, April 19, 2004 12:09 PM
> > > Subject: [slim] Elapsed time cumulative in 5.1.3?
> > >
> > >
> > > Updated slimserver on windows XP to 5.1.3.
> > > The elapsed time appears to be cumulative across tracks instead of
> > > being reset each time. Time reverts to 0.00 if you use any transport
> > > keys on the remote.
> > > Progress bar on the webpage (using fishbone skin) is way out, and the
> > > page starts to refresh every couple of seconds towards the end of
> > > tracks.
> > >
> > > On the other hand, the Shoutcast plugin is absolutely brilliant :-)
> > >
> > > Max
> > >
> > >