PDA

View Full Version : Beginnings of songs cut off using digital output



Bill Waldron
2004-04-18, 23:26
I am using the digital (optical) output from the Squeezebox to my Panasonic
SA-HE100 receiver. Unfortunately, the beginning of each mp3 file is being
cut off. Today, I loaded the new 5.1.3 server and also updated to firmware
version 21, but the problem remains. I suppose I kinda expected the new
software to fix this. Is this problem unique to my (admittedly rather low
end) receiver, or is this still a known issue issue being worked on by the
developers?

I guess it's back to the Audiotron for now; it works fine with the optical
output, even though the display is much less readable. I really do want to
replace it with the Squeezebox, but don't want to sacrifice use of the
digital input on my receiver.

Any ETA on a fix?

Thanks!

Bill Waldron

bob villielm
2004-04-28, 06:24
Bill Waldron wrote:
> I am using the digital (optical) output from the Squeezebox to my Panasonic
> SA-HE100 receiver. Unfortunately, the beginning of each mp3 file is being
> cut off. Today, I loaded the new 5.1.3 server and also updated to firmware
> version 21, but the problem remains. I suppose I kinda expected the new
> software to fix this. Is this problem unique to my (admittedly rather low
> end) receiver, or is this still a known issue issue being worked on by the
> developers?
>
> Any ETA on a fix?

This problem was identified over four months ago. A fix "soon"
was last mentioned two months ago. I'm sure this isn't as easy
as a simple right/left channel swap, but I do hope it gets fixed
shortly. Once the songs get past that first fraction of a second,
the quality is clearly superior. What a tease. :)

BTW, for some reason, the bugzilla entry is inaccessible.

http://bugs.slimdevices.com/show_bug.cgi?id=29

-bob

dean
2004-04-28, 11:29
On Apr 28, 2004, at 6:24 AM, bob villielm wrote:

> Bill Waldron wrote:
>> I am using the digital (optical) output from the Squeezebox to my
>> Panasonic
>> SA-HE100 receiver. Unfortunately, the beginning of each mp3 file is
>> being
>> cut off. Today, I loaded the new 5.1.3 server and also updated to
>> firmware
>> version 21, but the problem remains. I suppose I kinda expected the
>> new
>> software to fix this. Is this problem unique to my (admittedly rather
>> low
>> end) receiver, or is this still a known issue issue being worked on
>> by the
>> developers?
>> Any ETA on a fix?
>
> This problem was identified over four months ago. A fix "soon"
> was last mentioned two months ago. I'm sure this isn't as easy
> as a simple right/left channel swap, but I do hope it gets fixed
> shortly. Once the songs get past that first fraction of a second,
> the quality is clearly superior. What a tease. :)
>
> BTW, for some reason, the bugzilla entry is inaccessible.
>
> http://bugs.slimdevices.com/show_bug.cgi?id=29
Sorry about that. I couldn't get access to it either. :) Fixed the
bug database entry.

As is noted in the bug, the fix is completed for PCM mode (uncompressed
or transcoded formats) but not for MP3. It's on my list, sorry for the
delay.

-dean