View Full Version : Problem loading V2x firmware

2004-04-18, 22:39
Hi there

FWIW I think you only see the update bar if
the display is NOT set to double size.

I also had the problem that the update wasn't going
thru completely. In my case it turned out to be
the hub I was using.


--- Jonathan Statt <jonstatt (AT) dial (DOT) pipex.com> wrote:
> Hi Robert,
> I have had similar problems. I got to v.20 okay but
> then struggled to get to
> v.21. Sean has said that it seems to be a Win XP
> issue. In the end I tried
> running 3 different Win XP machines before I got one
> that worked!
> On the first machine, I would get the update bar,
> but it would only progress
> half way along then say it failed. On the second,
> the progress bar would
> fill up completely but still say failed. On the
> third, it worked after a
> second attempt. I tried start/stop service, reboot
> with the first two
> machines many times, with no difference in
> behaviour.
> If you have another machine to try, I would try
> that. Otherwise you may have
> to wait for a cure to the update bug before trying
> again.
> Regards,
> Jonathan
> -
> Jonathan Statt
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On
> Behalf Of Robert Wallace
> Sent: 18 April 2004 23:15
> To: discuss (AT) lists (DOT) slimdevices.com
> Subject: [slim] Problem loading V2x firmware
> Hello,
> I'm using my SqueezeBox wirelessly and I have the
> 5.1.3 server (Windows)
> installed and my
> SB "upgraded" to firmware V.10 without problems.
> I decided to move up to the V.21 firmware and, from
> instructions in the
> 5.1.3 release notes,
> uncommented the bottom two lines in the
> Firmware/squeezebox.version file.
> When I restarted
> SlimServer, my SB gave me the "Press and Hold
> Brightness..." message and I
> did (though I always
> seem to have to put my SB IP address into
> SlimServer.) Anyway, the SB and
> server both announced
> a sucessful update and the SB restarted and went
> through it's reattachment
> to the server and went
> back to the "Press and Hold Brightness..." message.
> I've been through the
> several times and still
> keep getting the "success" message, but no real
> update.
> I recommented the squeezebox.version lines and my SB
> restarted normally (in
> V.10) when the server
> restarted.
> So, is there some trick to getting the 20 or 21
> firmware update to really
> happen?
> Thanks,
> Robert Wallace