PDA

View Full Version : Shoutcast plugin problem



Kevin Hawkins
2004-04-18, 11:24
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf
> Of Roy M. Silvernail
> Sent: 18 April 2004 18:38
> To: 'Slim Devices Discussion'
> Subject: [slim] Shoutcast plugin problem
>
> On Sun, 2004-04-18 at 09:35, Kevin Hawkins wrote:
> > Is anyone able to listen to Virgin Radio via the
> Shoutcast plugin on
> > Windows XP ?? Just trying to see if it works OK for others (and
> > doesn't scramble the audio ?) or if it's a problem just
> on my setup.
> >
> > Using latest 5.1.3
> >
> > Shoutcast>Pop>Virgin Radio
>
> I tried it briefly and didn't hear any problems.

OK - so it looks like a local problem - I've now installed the latest 5.1.3
release on a brand new PC with XP - and I have exactly the same problem -
Roy this was the 5.1.3 XP service build was it that worked for you ??

It is really bizarre - it is obvious that the audio is being clipped into
about 1 second bursts and then the order of these bursts is being rearranged
or bits clipped/repeated such that all the audio is nonsense - I have tried
with both a SliMP3 and a Squeezebox and I even changed the network switch
between the two in case that was the problem. The problem is obviously most
noticeable on spoken words. I'm going to see if I can get an audio sample of
this. Meanwhile if anyone else has experienced this do let me know... (or
can confirm it works ok for them). Virgin radio is one of the stations that
consistently shows the problem Shoutcast > Pop > Virgin Radio

Could it be to do with a certain stream being received at a higher bit rate
and then sent out at a lower and hence 'jumping' every second or so as it
drops some info / resynchs - (you can tell I havent got a clue what I'm
talking about cant you ;-) - any suggestions anyone ?

K

Roy M. Silvernail
2004-04-18, 11:52
On Sun, 2004-04-18 at 14:24, Kevin Hawkins wrote:

> > > Using latest 5.1.3
> > >
> > > Shoutcast>Pop>Virgin Radio
> >
> > I tried it briefly and didn't hear any problems.
>
> OK - so it looks like a local problem - I've now installed the latest 5.1.3
> release on a brand new PC with XP - and I have exactly the same problem -
> Roy this was the 5.1.3 XP service build was it that worked for you ??

Oops, sorry, no. Linux and running a nightly from about a month ago.
(waiting for the 2.0 SB firmware to settle down)
--
Roy M. Silvernail is roy (AT) rant-central (DOT) com, and you're not
Never Forget: It's Only 1's and 0's!
SpamAssassin->procmail->/dev/null->bliss
http://www.rant-central.com

dean
2004-04-18, 12:41
On Apr 18, 2004, at 11:24 AM, Kevin Hawkins wrote:

>> -----Original Message-----
>> From: discuss-bounces (AT) lists (DOT) slimdevices.com
>> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf
>> Of Roy M. Silvernail
>> Sent: 18 April 2004 18:38
>> To: 'Slim Devices Discussion'
>> Subject: [slim] Shoutcast plugin problem
>>
>> On Sun, 2004-04-18 at 09:35, Kevin Hawkins wrote:
>>> Is anyone able to listen to Virgin Radio via the
>> Shoutcast plugin on
>>> Windows XP ?? Just trying to see if it works OK for others (and
>>> doesn't scramble the audio ?) or if it's a problem just
>> on my setup.
>>>
>>> Using latest 5.1.3
>>>
>>> Shoutcast>Pop>Virgin Radio
>>
>> I tried it briefly and didn't hear any problems.

I found two Virgin Radio stations under the SHOUTcast plugin. Both
work fine from here on my Linux machine.

-dean