View Full Version : Controller doesn't wake up after sleep

2008-11-11, 19:18
When left off of the cradle, my controller will not wake up after several hours of sleep. I'm running the latest firmware that fixed the Blue Icon of Death, but it hasn't fixed this problem.

I've been working through this issue with support for some time now and they believe it's a development issue.

I see one other person has posted about this.

I have another Duet that doesnt wake up after sleep. Only the buttons are illuminated. I then have to reboot for it to work.
Probably a hardware default ?

Is there a bug report already started for it? I couldn't find one.

Things I've tried that haven't worked:
1) Nearly every software and firmware update since the beginning of the summer.
2) Hooking up the Receiver via ethernet and the remote via WiFi.
3) Hooking up the Receiver via ehternet and the remote through the receiver.
4) Various distances from the Receiver and from the router.
5) All combinations of Factory Test sleep settings.
6) Factory Reset, Factory Reset, Factory Reset...
7) Multiple router firmware updates

I'm extremely frustrated. I am experiencing no other network problems.

Here is my current version info:
Version Info:

SqueezeCenter Version: 7.2.1 - 23630 @ Tue Oct 21 07:44:57 PDT 2008 -
Windows XP - EN - cp1252
Server IP address:
Perl Version: 5.8.8 MSWin32-x86-multi-thread
MySQL Version: 5.0.22-community-nt

Platform Architecture: 586

Hostname: DeskBang

Server Port Number: 9000

Total Players Recognized: 2

SB receiver firmware: 48
SB controller version: 7.2 r3191 build #111

Router: Linksys WRT-54G v1.1
Firmware: DD-WRT DD-WRT v24-sp1 (07/27/08) std - build 10011

2008-11-12, 21:40
FWIW I see the same thing with at least one of my SBC's, but I've only noticed it recently. I'm going to run some more tests tomorrow and open a bug ticket if there isn't one.

2008-12-04, 13:53
Hello everybody!

I've just become a new user of SB Duet. Myself and my wife are thrilled about this product. To make story short I'm replying to this thread since I have the same problem as casonbang.
First of all, I had no problem to connect everything untill today (I just got it yesterday). With wife we had to go out (shopping, you know...) and we left SB on with running music from the internet. When we came back, music was still running and when I wanted to change the music, the remote controller wouldn't wake up anymore. On the screen was just written that it's connecting. This was for more than 30min. So, I rebooted SB the remote controller, but it was the same.
After that I've decided to restore remote controller to the factory settings and than problems became even bigger.

The Squeezebox Receivers light was shining white, but the remote controller wouldn't connect. So, after a while, I at least saw on the controller my Squeezebox Receiver, but it wouldn't connect anyway. I went in the menus to connect to my home wifi (I'm running DD-WRT on my two Linksys routers), but no go.
I can see both AP, but.... After that I've reseted Squeezebox Receiver, until the red light started to flash, but again with no effect. After this, I saw lights on the Squeezebox Receiver changing from red to white, than green and than blue and it stayed blue.

In DD-WRT control panel I saw that SB reciver+controller come online, but than they disappear.

Maybe my first post is a little confusing, but the point is, I can't connect to my wifi anymore, including of course to my SB Reciver.

Controller is updated to 7.2, I'm using Squeeze Center 7.2.1.

I hope somebody has an idea, how to solve this?

Edit: Wonderful forum and community

2008-12-06, 15:41
Hmm... everything is working ok again. I left my SB controller for more than a half day on and when I've returned and pressed middle button, surprisingly, it needed at about 1min to go back online with all the menus? Interesting. So, at the moment I must say everything works like a charm.

2008-12-07, 13:51
Eh, again problems. Remote will not connect what ever I do. It's connecting, connecting, connecting.... I have no idea what to do anymore? When it works it's great, but the most of the time it just doesn't.