PDA

View Full Version : Artwork



Peter Olufsen
2004-04-18, 02:32
Hi,

I have artwork-files named front.jpg and back.jpg. Some time ago I used the "Browse by Artwork"-feature (Fishbone), and it worked great, but as some of the pictures have a large size I have resized them to front_std.jpg (240x240) and fromt_thm.jpg (100x100) for better web-performance. (The original files is still there)

But now I can't get it to work at all, it does not show any covers even if I change the name back to front.jpg ??

I run the latest version 5.1.2 (17/4), Windows XP and I read files from iTunes

I have tried different versions (5.1.1 and some of the newer), different skins (Touch and Fishbone) but I cant get cover-display neither in the browse-window or in the player-window

What am I doing wrong, has something changed ?

Thanks in advance,
Peter

kdf
2004-04-18, 02:53
The question I have is what did YOU change between when it worked and when it
started to not work. A file named front.jpg would never work, unless you
entered that in the Artwork and Artwork Thumbnail settings: Server settings,
interface. Normally slimserver will look for cover.jpg, folder.jpg, album.jpg,
thumb.jpg and albumartsmall.jpg. If you need other filenames, such as front.jpg
and back.jpg, you must have them entered as settings. Make sure that is done,
and if it still doesn't work, you can try running the server from a command
prompt (start-all programs-accessories-command prompt):
c:\program files\slimserver\server\slim.exe --d_artwork

the debug messages that show up in the command window may help determine what
else is going wrong.

-kdf

Quoting Peter Olufsen <po (AT) dsinet (DOT) dk>:

> Hi,
>
> I have artwork-files named front.jpg and back.jpg. Some time ago I used the
> "Browse by Artwork"-feature (Fishbone), and it worked great, but as some of
> the pictures have a large size I have resized them to front_std.jpg (240x240)
> and fromt_thm.jpg (100x100) for better web-performance. (The original files
> is still there)
>
> But now I can't get it to work at all, it does not show any covers even if I
> change the name back to front.jpg ??
>
> I run the latest version 5.1.2 (17/4), Windows XP and I read files from
> iTunes
>
> I have tried different versions (5.1.1 and some of the newer), different
> skins (Touch and Fishbone) but I cant get cover-display neither in the
> browse-window or in the player-window
>
> What am I doing wrong, has something changed ?
>
> Thanks in advance,
> Peter

Peter Olufsen
2004-04-19, 01:13
Hi,

I did enter the values in Artwork and Artwork Thumbnail settings. The thing
I changed was the program-version. Initially I entered front.jpg i both
fileds in version 5.1.1 (I think). Then I resized the images, entered
front_std.jpg and front_thm.jpg, and at the same time i installed the latest
nigthly version. This did not work, and when I changed the values back to
front.jpg again it still didn't work.

The --d_artwork confirms this: As far as I can see the artwork-scan ignores
the values entered in Artwork / Thumbnail settings and only looks for the
default picture names.

I'm running the official 5.1.3-version.

Thanks,
Peter
----- Original Message -----
From: "kdf" <slim-mail (AT) deane-freeman (DOT) com>
To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
Sent: Sunday, April 18, 2004 11:53 AM
Subject: [slim] Artwork


> The question I have is what did YOU change between when it worked and when
it
> started to not work. A file named front.jpg would never work, unless you
> entered that in the Artwork and Artwork Thumbnail settings: Server
settings,
> interface. Normally slimserver will look for cover.jpg, folder.jpg,
album.jpg,
> thumb.jpg and albumartsmall.jpg. If you need other filenames, such as
front.jpg
> and back.jpg, you must have them entered as settings. Make sure that is
done,
> and if it still doesn't work, you can try running the server from a
command
> prompt (start-all programs-accessories-command prompt):
> c:\program files\slimserver\server\slim.exe --d_artwork
>
> the debug messages that show up in the command window may help determine
what
> else is going wrong.
>
> -kdf
>
> Quoting Peter Olufsen <po (AT) dsinet (DOT) dk>:
>
> > Hi,
> >
> > I have artwork-files named front.jpg and back.jpg. Some time ago I used
the
> > "Browse by Artwork"-feature (Fishbone), and it worked great, but as some
of
> > the pictures have a large size I have resized them to front_std.jpg
(240x240)
> > and fromt_thm.jpg (100x100) for better web-performance. (The original
files
> > is still there)
> >
> > But now I can't get it to work at all, it does not show any covers even
if I
> > change the name back to front.jpg ??
> >
> > I run the latest version 5.1.2 (17/4), Windows XP and I read files from
> > iTunes
> >
> > I have tried different versions (5.1.1 and some of the newer), different
> > skins (Touch and Fishbone) but I cant get cover-display neither in the
> > browse-window or in the player-window
> >
> > What am I doing wrong, has something changed ?
> >
> > Thanks in advance,
> > Peter
>
>
>
>

kdf
2004-04-19, 01:30
Quoting Peter Olufsen <po (AT) dsinet (DOT) dk>:

> Hi,
>
> I did enter the values in Artwork and Artwork Thumbnail settings. The thing
> I changed was the program-version. Initially I entered front.jpg i both
> fileds in version 5.1.1 (I think). Then I resized the images, entered
> front_std.jpg and front_thm.jpg, and at the same time i installed the latest
> nigthly version. This did not work, and when I changed the values back to
> front.jpg again it still didn't work.
>
> The --d_artwork confirms this: As far as I can see the artwork-scan ignores
> the values entered in Artwork / Thumbnail settings and only looks for the
> default picture names.
>
> I'm running the official 5.1.3-version.
>

ok, thanks :)
I see where the problem is, and I'll make up a patch to submit.
-kdf