PDA

View Full Version : myradio error message - 7.2.1



raaurora
2008-11-01, 07:44
How do I get rid of the following error message from my server log:

MyRadio::Plugin. Error: Plugin is incompatible with this version of SqueezeCenter. Please update.

I went into setup/plugins, but myradio is grayed out so I cannot even unselect it. I don't use this feature.