PDA

View Full Version : 7.2.1 and "Turn Off Audio"



USAudio
2008-10-29, 18:53
Just downloaded and installed SqueezeCenter 7.2.1 on my Mac Mini and firmware update on my SqueezeBox after running 7.0.1 successfully for sometime.

Unfortunately now my SqueezeBox Classic appears to be ignoring the "Turn Off Audio" setting which I have set to "Disable Outputs when off".
It is keeping the Toslink output on, which is thus keeping my DAC (CIAudio VDA2) on all the time.

Anyone else having this issue?

Jerome R.
2008-10-30, 18:42
I have the same issue with 7.2.1 and in fact it was already the case with version 7.2. It was working for me (and other people) with version 7.0. FYI I have a Squeezebox Classic.

There is an open bug (#1397) for that specific issue:
http://bugs.slimdevices.com/show_bug.cgi?id=1397

I hope it will be fixed for 7.3 or even earlier since it is consuming energy for no reason.

Jerome

AnotherTribe
2008-10-30, 18:57
Yep. Currently "stuck" at 7.0.1 due to this issue. Unplugging the SB3 (or completely powering off) from my DAC just so I can select a different input is a PITA.

USAudio
2008-10-31, 11:41
...
There is an open bug (#1397) for that specific issue:
http://bugs.slimdevices.com/show_bug.cgi?id=1397
...


Thanks for pointing me to that Bug report Jerome and I completely agree with your comment on the bug.
It's targeted to 7.3 but I don't understand how the bug severity is "Enhancement" and the priority is a P3???
IMHO, it should be severity "Major" and a priority P2.
According to the comments this has been an on again/off again issue since 4/2005, this is functionality that existed before but now doesn't work, it's a hassle for folks with DAC's that automatically switch inputs and since it causes some DAC's to always stay on it increases our carbon footprints! ;-)

USAudio
2008-11-01, 13:36
I've gone back to 7.0.1 because of this bug ... looking forward to 7.3.