PDA

View Full Version : SB Duet connected with external DAC



DejanM
2008-10-28, 13:54
I have connected my SB Duet with an external DAC using Coax digital output from SB. It works just fine and external DAC is doing a nice job. The only problem that I have is the fact that SB Duet has a signal on the digital output all the time - even when I shut receiver down or when I close Squeeze Center. My external DAC shows locked digital input signal all the time. It wouldn't be such a great problem for me if my DAC does not have another optical input (where I connected my DVD player)which works only if there is no Coax signal. SB Duet produces this signal all the time and that means that I can forget the second input to my DAC.

Does anybody have any idea how can I force SB Duet NOT to lock in my external DAC when it is not playing ?

Bert57
2008-10-29, 06:12
Something like this might work for you. Shop around and you can find them with remote. They make them with several different inputs and you should be able to find one that will do what you need.
http://www.ambery.com/2diauscowopa.html
HTH
Steve

The Moog
2008-10-29, 06:58
I think that this is a bug.

I have the same problem with my external DAC, and with the previous version of SqueezeCenter (7.1) you could turn off the outputs when the SB was turned off. From 7.2 onwards, this does not seem to work (even though there is an option for it in the software).

It is not such a problem for me as I can manually switch my DAC's inputs, but it would be nice to see it fixed. File a bug report and hopefully it will get looked at.


The Moog

Merlinwerks
2008-10-29, 07:17
I believe the outputs on the receiver are always on by default, even when the SBR is powered off. This is to prevent popping through some audio systems when turning the SBR on/off. However, this can be changed in Squeeze Center. I'm not at my system right now, but I believe you can find the setting in SC from the Settings page: Player Tab > select "Audio" from the right hand drop-down list > and somewhere in that list should be an option to turn off the audio outputs when the SBR is powered off.

This should solve your problem, but also means you will need to pwr off the SBR when you want to use your other transport.

Edit:: I guess I took too long too post. I didn't realize that option was not functional, I only knew it was there...

DejanM
2008-10-31, 00:36
I played with SB Duet Settings. I turned off Audio when the unit is off. I also set that when powered off, receiver should be stopped when again turned on. But it does not work ...

Now I see another topic with the same issue and I see that somebody already opened the bug. So I can only hope that in the next software release we will get something that works ... I do believe though that the whole concept with powering on/off of SB Duet should be redesigned. It should go in power off modus after certain period of time when not used and in this mode it should release its digital outputs.