PDA

View Full Version : Stop Squeezecenter From Running At Startup?



DasFox
2008-10-28, 12:12
I don't want the Squeezecenter to run at Windows startup, is there a way to disable this? I looked in the Settings and didn't notice anything...

THANKS

androidtopp
2008-10-28, 12:30
Are you running it as a service? Open "services.msc" and check to see if thare are any services starting with "SqueezeCenter." Should be two - one for the DB and one for SC itself. If so, you can change their startup type to "Manual." Note that you'll have to manually start the service then to launch the backend processes and allow your SBs to connect.

DasFox
2008-10-28, 12:33
I only run Sqeezecenter and Softsqueeze as a personal music server, so I only have these two. I would of thought that in the settings of Squeezecenter there would of been an option to shut it off from running at Windows startup is what I'm implying...

I didn't think someone would have to go into the Windows services and deal with it there. Logitech should include a setting in Squeezecenter eventually in a future update...

THANKS

androidtopp
2008-10-28, 12:35
Well, I think if you opt to run it as a service (I am always given the option during install, IIRC) you're basically telling SC "I always want you running." If you don't run as service, then I think there's a "start SC" icon or something. Honestly - I've never done anything other than run as a service, since I have a server sitting idle with resources to spare.

Skunk
2008-10-28, 13:09
I didn't think someone would have to go into the Windows services and deal with it there. Logitech should include a setting in Squeezecenter eventually in a future update...

THANKS

Go to Start Menu>Programs>Squeezecenter>Squeezecenter Startup options and check the box for 'Start SC when I log in' rather than 'Start SC when PC starts'.

You'll then get the option in the tray icon to Automatically Run at Login, or not.

DasFox
2008-10-28, 13:12
Go to Start Menu>Programs>Squeezecenter>Squeezecenter Startup options and check the box for 'Start SC when I log in' rather than 'Start SC when PC starts'.

You'll then get the option in the tray icon to Automatically Run at Login, or not.

THANKS what a bonehead I am for not looking... LOL...

androidtopp
2008-10-28, 13:13
Go to Start Menu>Programs>Squeezecenter>Squeezecenter Startup options and check the box for 'Start SC when I log in' rather than 'Start SC when PC starts'.

Nice! I did not know that was there. Pays to snoop around, I guess.

Sb42
2008-10-28, 14:41
I'm running SC7.2 on Winxp and I've realised that it no longer starts at bootup. I have gone into the startup options and selected 'start at bootup' but it doesn't seem to save the login info,

anyone else seen this happen?

thanks for any help you can offer

auronthas
2008-10-28, 15:12
Having the same problem.

I have SC 7.2.1 installed with Window Vista OS, everything is working fine except the SqueezeCenter is not started automatically though i have set option (2) - automatically start SqueezeCenter when computer starts in SqueezeCenter Service Enabler. Any clue and hints?