PDA

View Full Version : SB3 does not allow my computer to suspend or hibernate



MortenWagner
2008-10-28, 00:26
My server wont hibernate or suspend when SB3 is connected.
When I connect SB3 to SqueezeNetwork the server will hibernate.

It wont if I just press the 'power off' on the remote
It wont, also if SC is not running on server

Why? And what can I do?

Details: SC 7.2.1. Connected to my wireless network, using Linksys WET54G ver 3.1. Win XP, RAID 5

MadScientist
2008-10-28, 01:00
In the device manager, find the network card and under 'power management', make sure that the box "Only allow management stations to bring the computer out of standby" is ticked. If not, try ticking this option and see how the computer behaves. My XP server wakes at odd times if this setting is not active.

There is also a 'prevent windows from standby plugin' but this should only keep the computer awake when your SB3 is streaming music' so probably not the problem

MS

MortenWagner
2008-10-28, 07:46
I have now ticked the field -it wasn't before. All 3 fields are ticked.

And the computer will now go into standby mode with the SB3 turned off - great

But unfortunately I cant wake it up again by switching SB3 on...

So, Help! - again!

MadScientist
2008-10-28, 08:30
Can you wake up the server with other devices? If so I don't know what's going on.

Is the server wired to your network?

Are the Bios settings enabled to allow the server to be woken by external devices?

MortenWagner
2008-10-28, 09:12
I use a small program by simply-ware.com called WOL 1.0.3 from another wire-less computer on the network

The computer does wake up when I call it using WOL 1.0.3

The computer is wired to a bridge called Linksys WET54G - from there on it is wireless.

I have not checked if BIOS settings allow external devices - I guess it does, since I could wake it up using WOL 1.0.3

Sigh....any other good suggestions?

MadScientist
2008-10-28, 10:04
Not sure what's going on here - it seems for some reason the Server is not getting the magic packet from the SB3 which it should do because another wireless device can send one successfully. I'm assuming the SB3 connects and work OK when the server is woken manually?

If you are not already doing so, try using a static IP address on the SB3.

MS

MortenWagner
2008-10-28, 10:48
I have not found a way to enable/disabling sending magic packets from SB3. I assume it always does it.
Yes, SB3 works fine when the SC is up and running

Static IP addresses: Dare I ask you how to do that?
I have dynanic IP addresses from my Internet provider, and find it complicated to set-up static addresses on my computers