PDA

View Full Version : Music directory



Clausba
2008-10-27, 10:11
Hey

I have a Squeezebox running on a Synology d106, with slimserver ver. 6.3.1. I have been running with this setup, for a while now, but recently I've cleared my library and wanted to scan my whole music collection. But I can't set a new music directory. Every time I specify a directory it just says "Oops - " Z:\Music" doesn't seem to be a valid directory. Try again".
I've even tried to locate a folder on my computer, but the story remains the same.
What can I do to solve this?

P.S. I have tried to search the forums for hours, but I can't seem to find
the solution.

mherger
2008-10-27, 14:47
> collection. But I can't set a new music directory. Every time I specify
> a directory it just says "Oops - " Z:\Music" doesn't seem to be a valid
> directory. Try again".

You'll have to set as seen by the Qnap. Z: is the drive letter you see in
Windows. But your NAS doesn't know the concept of drive letters. It should
be something like /mnt/media/hda1 or whatever.

Michael

Clausba
2008-10-28, 08:19
hmm... i dont think that i quite understand. I've tried to put in \music and \10.0.0.101\music, but it just presents the same error.

My music folder is in the first level of NAS and is called "music". The NAS has the ip of 10.0.0.101. What do I enter in this case?

mherger
2008-10-28, 08:49
> hmm... i dont think that i quite understand. I've tried to put in \music
> and \10.0.0.101\music, but it just presents the same error.

Forget what you are using to access the files from your Windows computer. It has nothing in common with what the NAS sees. Don't you see the physical path of the music share in the NAS' configuration page?

--

Michael

Clausba
2008-10-28, 10:02
Now I have got it up and running. Thank you very much for your help mherger.