PDA

View Full Version : Re-Buffering every 5 seconds



Ron Mellum
2004-04-14, 10:59
Typically the slim server is accessed on and uses port
9000 and not 80, so I'm not sure switching to 81 would
be of much help.

After you launch iTunes and the music starts to play,
you could try closing Safari so there's less traffic.

There are several bandwidth testing sites that will
check both upload and download speeds. You might want
to try testing the upload rate.

Also, if you have a second computer at home, do you
see the same problem when both systems are on the same
network?

Ron

--- Chris Baham <chris (AT) neoliquid (DOT) com> wrote:
> Files are all MP3's from older CD's that I have
> ripped over the past years.
> Nothing special. I have a few AAC files but only
> about 5 or 6 that I have
> bought through iTunes Music Store.
>
> Somebody yesterday on a different forum suggested
> that my ISP may be
> blocking port 80 and suggested that I should open up
> port 81. I didnšt
> really understand how/why I should do that so, I
> have not as of yet. Do you
> think that would help?
>
> Chris
>
> On 4/13/04 6:26 AM, "Ron Mellum" <rmellum (AT) yahoo (DOT) com>
> wrote:
>
> > I found the same types of issues using iTunes on
> > Windows. WinAmp doesn't seem to have the same
> issue.
> >
> > What format are your files, AAC or mp3? I had to
> > convert my AAC's to mp3 to get the streaming to
> stop
> > rebuffering (although your system is bigger than
> > mine).
> >
> > Can you ssh into your system? If so, you might to
> run
> > top while your streaming to see what the processor
> > load is like.
> >
> > Ron
> >
> > --- Chris Baham <chris (AT) neoliquid (DOT) com> wrote:
> >> Well, at first, it was telling me that no other
> >> connections were allowed on
> >> this stream. Then I came home at lunch, and quit
> >> iTunes and Safari. Went
> >> back to work, closed Safari and iTunes. Launched
> >> Safari, loaded up the
> >> index.html for the server then launched iTunes,
> and
> >> tried to connect to
> >> server stream.mp3. It started playing
> immediately,
> >> but then, every 5
> >> seconds, it would re-buffer. I tried to find some
> >> settings in the server
> >> through the web interface to re-incode for a
> lower
> >> bit rate or something but
> >> couldn?t so it just never worked. Any thoughts?
> >> Thanks,
> >>
> >> Chris





__________________________________
Do you Yahoo!?
Yahoo! Tax Center - File online by April 15th
http://taxes.yahoo.com/filing.html