View Full Version : Bug in Bugzilla

2008-10-12, 21:34
i am trying to add a comment to bug 5108

bugzilla won't let me. i get this message:

You tried to change the Keywords field from 7.3_new_schema to new_schema , but only the assignee or reporter of the bug, or a sufficiently empowered user may change that field.

i did not try to change anything, i don't even see where i could have tried to change anything. all i tried to do was add a comment. and it looks to me like its ALREADY set to "new_schema" as the keyword.

i did have this line in the comment:

"i think its important that the people working on the new schema see this thread:"

so is it possible it doesn't like the term "new schema" in the comment?

2008-10-13, 13:07
HELLO! slim devices, anyone seeing this?

Matt Wise
2008-10-13, 20:14
I can't seem to reproduce this ... is it still happening?

2008-10-14, 00:34
i just tried toresubmit the comment, here's what i saw:

Mid-air collision detected!
Someone else has made changes to bug 5108 at the same time you were trying to. The changes made were:

Who When What Removed Added
mwise@slimdevices.com 2008-10-13 20:12:26 Keywords 7.3_new_schema new_schema

Your comment was:

i think its important that the people working on the new schema see this


whats important is the idea that not having a comp tag, and having comps = 0,
is NOT always the same thing...

this guy really breaks it down, altho i haven't confirmed his results.

also, i was in a thread where someone else was saying similar things, maybe
with slimkid, but i'm not sure. it would help to find that thread as well.

You have the following choices:

This will cause all of the above changes to be overwritten.
Throw away my changes, and revisit bug 5108

i don't think you were trying to do anything at 3:34am eastern time, were you?

2008-10-14, 00:36
so i clicked throw away my changes and revisit the bug, and then pasted in the comment again, and this time it took it.