PDA

View Full Version : Latest firmware



Jonathan Statt
2004-04-11, 14:59
I am having some real problems. Since I upgraded to v.20, the display on my
Squeezebox has been glitchy (strange characters appear and disappear, lines
wrap over funny etc). Nevertheless I can still use it and hear music and for
the most part read what is on the screen.

However, I seem to be stuck on this firmware now. If I try and go to v.21 it
fills up a few progress bars and then says update failed. If I adjust the
..version file to say 20 20, then it fills up more bars than with trying to
update to v.21, but still fails. Sometimes it will fill up a few bars
smoothly, jump a few bars, and then fill up the last few before saying it
failed.

I have tried over wireless and cable. Is my box recoverable?

Regards
Jonathan Statt

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Daryle A. Tilroe
Sent: 08 April 2004 22:44
To: Slim Devices Discussion
Subject: [slim] Latest firmware

radius (AT) thefirsttwins (DOT) com wrote:
> Just tried it with almost the same results... I don't get an "update
> failed" message though, it just goes back to the "Software Update... Press
> and hold..." screen immediately after the update progress bars fills. This
> is when connected via ethernet.

FWIW I got a similar behaviour with my 'illigitimate' upgrade to v.20 with
the 5.1.1 server software until I deleted the version file. Still works
great so I'm holding here until there is a nice, new stable version of both.

--
Daryle A. Tilroe

seanadams
2004-04-12, 08:09
Jonathan,

This is the first we've heard of this. I did accelerate some of the
hardware drivers and this might explain what you're seeing.

Do you see the same thing whether using the wired or wireless interface?

Does it look the same whether playing music or not?

Does it look the same whether playing PCM or mp3?

I think it would be best if we could swap out your unit. It's probably
not a hardware "defect" specific to your squeezebox, but rather
something that needs to be fixed in the firmware. Since only your unit
is exhibiting this though, I would need to get it in here and test it.

Thanks,

Sean

On Apr 11, 2004, at 2:59 PM, Jonathan Statt wrote:

> I am having some real problems. Since I upgraded to v.20, the display
> on my
> Squeezebox has been glitchy (strange characters appear and disappear,
> lines
> wrap over funny etc). Nevertheless I can still use it and hear music
> and for
> the most part read what is on the screen.
>
> However, I seem to be stuck on this firmware now. If I try and go to
> v.21 it
> fills up a few progress bars and then says update failed. If I adjust
> the
> .version file to say 20 20, then it fills up more bars than with
> trying to
> update to v.21, but still fails. Sometimes it will fill up a few bars
> smoothly, jump a few bars, and then fill up the last few before saying
> it
> failed.
>
> I have tried over wireless and cable. Is my box recoverable?
>
> Regards
> Jonathan Statt
>
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Daryle A.
> Tilroe
> Sent: 08 April 2004 22:44
> To: Slim Devices Discussion
> Subject: [slim] Latest firmware
>
> radius (AT) thefirsttwins (DOT) com wrote:
>> Just tried it with almost the same results... I don't get an "update
>> failed" message though, it just goes back to the "Software Update...
>> Press
>> and hold..." screen immediately after the update progress bars fills.
>> This
>> is when connected via ethernet.
>
> FWIW I got a similar behaviour with my 'illigitimate' upgrade to v.20
> with
> the 5.1.1 server software until I deleted the version file. Still
> works
> great so I'm holding here until there is a nice, new stable version of
> both.
>
> --
> Daryle A. Tilroe
>
>