PDA

View Full Version : announcing beta (v0.9) of plugin for Live Music Archive



Dan Foxley
2004-04-11, 12:08
Actually it didn't work for me, the archive plug-in was already checked. I
unchecked it and rechecked no change..any other thought of what I'm missing
or not doing correctly. FWIW: I deselected some of the other plugins and
rechecked them and it did as expected. I'm using nightly build 3-30.

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Daniel Cohen
Sent: Sunday, April 11, 2004 3:04 AM
To: Slim Devices Discussion
Subject: [slim] announcing beta (v0.9) of plugin for Live Music Archive

On 11/4/04 at 1:37 am -0700, Dan Foxley wrote
>Any hints on installing this on XP? I place the archive.pm in the
>Plugins directory and it does not show on the SqueezeBox after
>restarting the server.

You have to activate the plugin, as well as installing it. Use your Web
browser access, go to Server Settings, at the bottom of the page is
Additional Server Settings, click on that to get a new page, and click on
Plugins at the top to get a page where plugins can be activated or
deactivated. All easy, once one knows where to look.
--
Daniel Cohen

Peter Bowyer
2004-04-12, 00:58
Dan Foxley <danf (AT) nethere (DOT) com> wrote:
> Actually it didn't work for me, the archive plug-in was already
> checked. I unchecked it and rechecked no change..any other thought
> of what I'm missing or not doing correctly. FWIW: I deselected some
> of the other plugins and rechecked them and it did as expected. I'm
> using nightly build 3-30.
>

Also check permissions on the Archive.pm file - make it the same as the
others in the /plugins directory.

Peter

Donald B. Lagosz-Sinclair
2004-04-12, 07:20
I've tried exactly the same thing; it shows up in the browser plugin checklist, but is not available in the plugins menu in either Softsqueeze or the Squeezebox. Other than the advanced server settings, there is no sign of it in the web interface.

Peter, what kind of permissions do you mean? That sounds like a Linux term; Dan Foxley is using WinXP (as am I).

-:- dbls

----- Original Message -----
From: "Peter Bowyer" <peter (AT) bowyer (DOT) org>
To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
Sent: Monday, April 12, 2004 3:58 AM
Subject: [slim] announcing beta (v0.9) of plugin for Live Music Archive


> Dan Foxley <danf (AT) nethere (DOT) com> wrote:
> > Actually it didn't work for me, the archive plug-in was already
> > checked. I unchecked it and rechecked no change..any other thought
> > of what I'm missing or not doing correctly. FWIW: I deselected some
> > of the other plugins and rechecked them and it did as expected. I'm
> > using nightly build 3-30.
> >
>
> Also check permissions on the Archive.pm file - make it the same as the
> others in the /plugins directory.
>
> Peter
>
>

Donald B. Lagosz-Sinclair
2004-04-12, 19:08
This still doesn't work for me, and today I stumbled on the following while using the Squeezebox remote. In Settings -> Information -> Plugin Modules, the display read:

Plugin Modules (1 of 7)
Archive -> DISABLED -> No version number

If I go to the plugins menu, there are only 6 plugins listed, so apparently there is something that still needs to be done to make it work.

Can someone point me in the right direction?

TIA -:- dbls

----- Original Message -----
From: "Donald B. Lagosz-Sinclair" <dbls (AT) comcast (DOT) net>
To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
Sent: Monday, April 12, 2004 10:20 AM
Subject: [slim] announcing beta (v0.9) of plugin for Live Music Archive


> I've tried exactly the same thing; it shows up in the browser plugin checklist, but is not available in the plugins menu in either Softsqueeze or the Squeezebox. Other than the advanced server settings, there is no sign of it in the web interface.
>
> Peter, what kind of permissions do you mean? That sounds like a Linux term; Dan Foxley is using WinXP (as am I).
>
> -:- dbls
>
> ----- Original Message -----
> From: "Peter Bowyer" <peter (AT) bowyer (DOT) org>
> To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
> Sent: Monday, April 12, 2004 3:58 AM
> Subject: [slim] announcing beta (v0.9) of plugin for Live Music Archive
>
>
> > Dan Foxley <danf (AT) nethere (DOT) com> wrote:
> > > Actually it didn't work for me, the archive plug-in was already
> > > checked. I unchecked it and rechecked no change..any other thought
> > > of what I'm missing or not doing correctly. FWIW: I deselected some
> > > of the other plugins and rechecked them and it did as expected. I'm
> > > using nightly build 3-30.
> > >
> >
> > Also check permissions on the Archive.pm file - make it the same as the
> > others in the /plugins directory.
> >
> > Peter
> >
> >

Dan Aronson
2004-04-12, 20:02
Donald B. Lagosz-Sinclair wrote:

>This still doesn't work for me, and today I stumbled on the following while using the Squeezebox remote. In Settings -> Information -> Plugin Modules, the display read:
>
> Plugin Modules (1 of 7)
> Archive -> DISABLED -> No version number
>
>If I go to the plugins menu, there are only 6 plugins listed, so apparently there is something that still needs to be done to make it work.
>
>Can someone point me in the right direction?
>
>TIA -:- dbls
>

turns out that the plugin doesn't seem to work on windows yet. I'm
working on it (I welcome anyone to help out).

--dan