PDA

View Full Version : MySQL service not starting



mortod
2008-10-10, 04:30
Should I be worried about this, with this in the SC server log file:

[08-10-10 12:01:31.7724] Slim::Control::Request::execute (1800) Error: While trying to run function coderef [Slim::Control::Queries::statusQuery]: [Carp::Clan::__ANON__(): Error executing 'SELECT me.name, me.value FROM metainformation me WHERE ( name = ? )': DBD::mysql::st execute failed: Lost connection to MySQL server during query at C:\PROGRA~1\SQUEEZ~1\server\CPAN/DBIx/Class/Storage/DBI.pm line 771.
]
[08-10-10 12:01:31.7732] Slim::Web::JSONRPC::requestMethod (358) Request failed with error: Bad dispatch!
[08-10-10 12:01:47.5783] Slim::Utils::MySQLHelper::startServer (273) Warning: Couldn't install MySQL as a service! Will run as a process!
[08-10-10 12:01:50.3283] Slim::Utils::PluginManager::enablePlugins (411) Couldn't load Plugins::InguzEQ::Plugin. Error: Plugin is incompatible with this version of SqueezeCenter. Please update.
[08-10-10 12:01:54.8545] Slim::Networking::SqueezeNetwork::PrefSync::_syncD own_error (359) Sync Down failed: No such player: 00:04:20:06:60:20, will retry in 240
[08-10-10 12:04:07.0002] Slim::Utils::MySQLHelper::startServer (273) Warning: Couldn't install MySQL as a service! Will run as a process!

I had to rebuild my PC so have re-installed SC7.2 from scratch. It worked fine until I then installed InguzDSP, but I think I have some fundamental issues. I'm sure mySQL used to run OK as a service.

mortod
2008-10-10, 05:43
It seems that InguzEQ is breaking it - will ask more in the plugins forum.