View Full Version : SqueezeCenter web interface fails to load after iTunes 8.0.1 upgrade.

2008-10-03, 05:05
Hi all,

Was wondering if anyone else had come across this problem. I upgraded iTunes on my Mac Mini (OS X 10.5) that runs my SqueezeCenter install to the latest released iTunes (8.0.1) and now I can't get the web interface to load. It simply sits on the 'Loading SqueezeCenter' message with the spinning progress indicator and will not go any further.

So far I've tried completely removing and re-installing SqueezeCenter and when the first run wizard appears I tell it not to use iTunes, but then I still get the same problem.

Anyone got any suggestions on how to get it working? I have contacted support regarding this, so if I get a reply I'll let you all know.

2008-10-03, 05:43
You can all ignore me :-)

It appears it was entirely coincidental that SqueezeCenter stopped working when I installed iTunes 8.0.1 - after checking through the system logs it appears a file was somehow corrupted (or deleted) and this was causing the problem.

Mental note to self - stop jumping to conclusions ;-)