PDA

View Full Version : Softsqueeze firmware version for latest nightlies?



James Lynch III
2004-04-09, 15:07
I can't get it to start up... stuck on the firmware update screen....
which firmware number should i input?

rtitmuss
2004-04-09, 15:17
James,

For the nightlies you should use firmware version 0.

Regards,
Richard

----- Original Message -----
From: "James Lynch III" <jlynch3 (AT) mac (DOT) com>
To: <discuss (AT) lists (DOT) slimdevices.com>
Sent: Friday, April 09, 2004 11:07 PM
Subject: [slim] Softsqueeze firmware version for latest nightlies?


> I can't get it to start up... stuck on the firmware update screen....
> which firmware number should i input?
>
>