PDA

View Full Version : Urlwitzer distro back up!



fcm4711
2004-04-08, 15:49
Hi Eric

Got it up and running with a big enough HD. ;)

Two questions. How can I connect to it via
ssh? Your .rtf document doesn't tell as far
as I can see.
And where can I change the naming of the songs
and the bitrate of the encoding? I'd like to
have the songnumber in front of the filename.

Thanks
Felix


--- Eric Lyons <creeble (AT) yahoo (DOT) com> wrote:
> Yes, sorry, this release requires a 4GB root
> partition. It really only
> needs about 650MB, but I've been building machines
> that end up with
> lots of development stuff on them.
>
> If you've got no other disk, give me a couple of
> days and I'll try and
> upload a version that requires less root.
>
> Eric.
>
> --- Felix Mueller <fcm4711 (AT) yahoo (DOT) com> wrote:
> > Hi Eric, hi Michael
> >
> > I also get this patitioning error.
> >
> > "Could not allocate requested partitions:
> > Partitioning failed: Could not allocate partitions
> > as primary partitions".
> >
> > This is on a real machine. There are only a IDE
> > CD-ROM and a IDE HD connected.
> >
> > Might the problem be the size of the HD? Is there
> > a minimum HD size requirement? I tried with a
> spare
> > 1.6GB HD.
> >
> > Thanks
> > Felix
> >
> >
> > --- Michael Herger <mherger (AT) jo-sac (DOT) ch> wrote:
> > > > Yes, sorry, it's ide only. Can VMWare be
> > > configured this way?
> > >
> > > Yes. But it still get the error message "could
> not
> > > allocate requested
> > > partitions". I'll see if I find a real machine
> to
> > > test it tomorrow.
> > >
> > > Michael
> > >
> > > > For everyone's reference, the file is
> 303136768
> > > bytes long.
> > > >
> > > > Eric.
> > > >
> > > >
> > > > --- Michael Herger <mherger (AT) jo-sac (DOT) ch> wrote:
> > > >> Hi
> > > >>
> > > >> I'm currently installing URLWitzer on VMWare.
> One
> > > problem, though...
> > > >>
> > > >> > You need a PC with:
> > > >> > 128MB RAM
> > > >> > bootable CD-ROM drive
> > > >> > Ethernet NIC (connected to DHCP network
> with
> > > Internet gateway)
> > > >> > big hard disk
> > > >>
> > > >> This must be IDE, not SCSI? Anaconda stopped
> with
> > > an error talking
> > > >> about
> > > >> hda. But VMWare installs SCSI devices by
> default.
> > > >>
> > > >> Second try: "Could not allocate requested
> > > partitions: partitioning
> > > >> failed.
> > > >> Could not allocation partitions as primary
> > > partitions". Do we have to
> > > >>
> > > >> partition it manually?
> > > >>
> > > >> --
> > > >>
> > > >> Michael
> > > >>
> > > >>
> > >
> >
>
-----------------------------------------------------------
> > > >> http://www.jo-sac.ch/lindenberg - die JO des
> SAC
> > > Lindenberg
> > > >> http://www.jo-sac.ch - JO-SAC
> > > inoffiziell!
> > > >> http://photo.jo-sac.ch - mein
> kleines
> > > Photoalbum
> > > >>
>