PDA

View Full Version : SB3 (x2) Extremely unstable with SC 7.2



Hobejam
2008-09-23, 09:35
Recently upgraded to SC 7.2 and now my 2 SB3s are just about worthless... Constantly freezing up, disconnecting from wireless, and plain shutting down. When they actually stay on, the menus are very unresponsive and frequently lock up.

Running Windows XP Pro SP3, IE 7, and a Linksys G Wireless Router. Everything was peachy prior to upgrade to 7.2.

HELP!!!!!!!!

tedfroop
2008-09-23, 10:23
Need more information to help. Are your Boxes loosing their wireless connection or are they loosing their connection to SqueezeCenter?
Anything else new on your pc? Did you recently do the SP3 update or that was done before the problems began?
Do you have any other wireless devices? Are they connecting ok?
Did your SB3 update the firmware when you updated to 7.2?

Hobejam
2008-09-23, 10:27
Need more information to help. Are your Boxes loosing their wireless connection or are they loosing their connection to SqueezeCenter?
Anything else new on your pc? Did you recently do the SP3 update or that was done before the problems began?
Do you have any other wireless devices? Are they connecting ok?
Did your SB3 update the firmware when you updated to 7.2?

SB3 Firmware updated. SP3 done for about a month prior to problems. Wireless laptops connecting fine. Hard to tell what is or is not happening with the SB3 / SC / wireless connectivity as the screen goes blank on the SB3s, freezes up, or reboots on its own... :(

Nothing new on the PC running SC...

Helpful?

kdf
2008-09-23, 10:37
To help you know whats going on:

SB3 Reset - you'll see the logitech logo as it boots up again

SB3 wireless/network problem - display/IR response not happening, but if you check your server computer SC is still running. IR and display just magically start working again when wireless comes back. You should still be able to press-and-hold the left arrow button and get into the SB3 setup menu.

SC failing - application no longer running, or if you have it set up as a service, there should be a note in the event viewer. You will also be able to press and hold left to return to setup in this case as well.

Also, look for server.log in
C:\Documents and Settings\All Users\Application Data\SqueezeCenter\Logs

-kdf

Mnyb
2008-09-24, 06:48
From which version did you upgrade ?

Did you uppgrade from a SlimServer to a SqueezeCenter version ?

lanierb
2008-09-24, 10:37
Recently upgraded to SC 7.2 and now my 2 SB3s are just about worthless... Constantly freezing up, disconnecting from wireless, and plain shutting down. When they actually stay on, the menus are very unresponsive and frequently lock up.

Running Windows XP Pro SP3, IE 7, and a Linksys G Wireless Router. Everything was peachy prior to upgrade to 7.2.

HELP!!!!!!!!

With this little information, it sounds like a wireless problem. If so, 7.2 had nothing to do with it -- maybe your neighbor just put in a new router. Can you rule out a wireless problem by (a) briefly connecting your SB3 to your router wired and checking that it works okay, and then (b) running something like netstumbler to look for wireless interference?

Hobejam
2008-09-29, 10:00
Turns out the wireless was dying on my router. Replaced the router and problems are solved. :)