PDA

View Full Version : SC7.2 not submitting to LastFM why?



ajmitchell
2008-09-23, 08:58
Hi,

Upgraded to 7.2 together with itunes 8.0 and lazysearch+itunesupdater. All working ok...apart from nothing being submitted to LastFM. I know audioscrobbler is now built in and my ID is correct. Is there anyway to check whether it is not being submitted or received? Could it be a router problem as I note although I can get online fine, itunes store (and itunes genius) doesnt work for me. I don't have any firewall outside of windowsXp built in protection as far as I know.

cheers

alex

Ultraviolet
2008-09-23, 09:58
An upgrade to 7.2 caused my last.fm plugin to stop submitting as well. No itunes involved for me though.

iPhone
2008-09-23, 10:17
Hi,

Upgraded to 7.2 together with itunes 8.0 and lazysearch+itunesupdater. All working ok...apart from nothing being submitted to LastFM. I know audioscrobbler is now built in and my ID is correct. Is there anyway to check whether it is not being submitted or received? Could it be a router problem as I note although I can get online fine, itunes store (and itunes genius) doesnt work for me. I don't have any firewall outside of windowsXp built in protection as far as I know.

cheers

alex

Did either of you guys remove the original Plugin? IE delete the old directories. Try removing the old plugin parts, re-enter your info and save it in the new built-in menu, and then reboot the server.

This is what solved my Last.FM conflict. As to iTune 8.0, have a search around the Forum as I seem to remember it causing some issue with something (can't remember what it was or which Forum it was for that matter).