PDA

View Full Version : Softsqueeze v0.3



Roy Lofthouse
2004-04-07, 04:57
Still the same. If I drag the remote while holding control it moves the
remote on its own for a short while then the display also start to move
but they both then start to jump all over the place. Also does the
options button work? I get "1001575 [AWT-EventQueue-0] WARN
com.slim.softsqueeze.Skin - Button action not recognised:"

I can get around the dragging problem by selecting the remotes panel
icon and selecting move from there (but thouht I'd mention it :-))

Graham Scott
2004-04-07, 05:26
You are correct, the options button doesn't do anything. I perhaps put
it in the skin a bit prematurely. I don't get an error though - on XP it
highlights as being clicked but does nothing.

I'm also not seeing the docking problem. All works fine for me.

Roy Lofthouse wrote:

> Still the same. If I drag the remote while holding control it moves the
> remote on its own for a short while then the display also start to move
> but they both then start to jump all over the place. Also does the
> options button work? I get "1001575 [AWT-EventQueue-0] WARN
> com.slim.softsqueeze.Skin - Button action not recognised:"
>
> I can get around the dragging problem by selecting the remotes panel
> icon and selecting move from there (but thouht I'd mention it :-))
>
>

rtitmuss
2004-04-07, 13:27
Roy,

I have seen a similar problem testing on Linux over a VNC connection. I had
thought it was just a timing issue when working over VNC, but looks like it
might be a more general problem. I'll look into fixing this for the next
release. It might help to know what OS you are using.

Regards,
Richard


----- Original Message -----
From: "Roy Lofthouse" <roy.lofthouse (AT) dsl (DOT) pipex.com>
To: <discuss (AT) lists (DOT) slimdevices.com>
Sent: Wednesday, April 07, 2004 12:57 PM
Subject: [slim] Softsqueeze v0.3


> Still the same. If I drag the remote while holding control it moves the
> remote on its own for a short while then the display also start to move
> but they both then start to jump all over the place. Also does the
> options button work? I get "1001575 [AWT-EventQueue-0] WARN
> com.slim.softsqueeze.Skin - Button action not recognised:"
>
> I can get around the dragging problem by selecting the remotes panel
> icon and selecting move from there (but thouht I'd mention it :-))
>
>