View Full Version : SqueezeCenter - Not Starting

2008-09-14, 03:35
Hi guys

I'm working with XP Pro and want to install SqueezeCenter. I tried version 7.1 and now 7.2 but have still the same problem.
The TrayIcon says the whole time "SqueezeCenter Starting" but it doesn't start!
I tried install with Administrator and in secure mode but nothing worked out.

Following events appear:

12:18:17 MySQL
Can't open and lock time zone table: Table 'mysql.time_zone_leap_second' doesn't exist trying to live without them

12:18:17 MySQL
C:\PROGRA~1\SQUEEZ~1\server\Bin\MSWIN3~1\mysqld.ex e: ready for connections.
Version: '5.0.22-community-nt' socket: '' port: 9092 MySQL Community Edition (GPL)

12:19:09 Application
FATAL: Server didn't shutdown in 20 seconds! at /<C:\PROGRA~1\SQUEEZ~1\server\SQUEEZ~1.EXE>Slim/Utils/MySQLHelper.pm line 382

Does someone have an answer???

Thanks for solutions ;)
Greetz Roman

Phil Leigh
2008-09-14, 03:53
Uninstall anything to do with SC.
Shut down PC
Restart PC
Reinstall 7.2
if problem persists, (temporarily) disable your anti-virus software and retry to eliminate that.

2008-09-14, 04:21
No SC is still not starting, the same problem as before.

2008-09-14, 04:43
When I was using Comodo Personal Firewall, I had the same problem installing Squeezecenter.

Interestingly, I could not get SC to start until I UNINSTALLED the firewall.

I would first turn off your firewall and see if SC starts. If no luck with that, then UNINSTALL the firewall.

Sames goes for antivirus.

I'm sorry you have to go through this mess. It seems like there should be a FAQ for various known problematic software conflicts.

2008-09-14, 05:15
Yes now it's working..
After I uninstalled the Firewall (Ashampoo).

Thank you for the solution
nice day