PDA

View Full Version : Reconfiguring Duet DISASTER!!!



sailnut
2008-09-09, 07:38
On Sunday I decided to reconfigure my Duet's WORKING totaly wireless configuration to wired hybrid.

I felt it best to remove and reinstall the server software (7.2) and repeat guided setup. I used the WIN XP Control panel uninstall option and then removed whatever directories etc left behind by the uninstall.

I restored the player to its factory default by holding down the lighted button till it flashed (red) rapidly. I plugged it into a 4 port Powerline Hub located in my equipment cabinet. I know the hub is working because I have a Tivo, PS-3 and Denon 3808CI receiver connected to it and there are no issues.

I restored the controller to its factory state by pressing the "+" button and then holding the Home buution until the startup logo appeared.. Subsequently, while grappling with my problem I have tried resetting it via the advanced option menu. No diffrence either way

To my surprise, on startup the controllers setup wizard ran but never offered the option of a configuring a Hybrid or Bridged connection. I remember that the first time I ran it the wizard would offer to check the wired port for connectivity.

The intital setup was via Squeezecenter Ver. 7.1 or 7.0. The Logitech on-line PDF manual describes the display of different options from what is now being presented by the controller. At present there is simply no way to proceed except to establish an all wireless configuration.

But, restablishing the prior wirleess configuration no longer works.... after getting the controler on line and selecting the player its impossible for the player to access the squeeze server (it goes throught the red,light yellow,bright white, green and then blue sequence) and then reports it cannot connect to the wireless network. A retry does not help things.

To add to my miseries the controller can no longer access the internet. I tried to download a software update but it says it cannot connect... I know the wireless network WAN connection to the internet is working because another computer and another Tivo have been using it with no issues for months.

Localty the Duet controller not see the Squeeze-Network. I disabled the Mcaffe firewall but there was no change. I checked the info pages of the server and they indicate that it has not detected the player or the controller. Sort of at my wits end.

HELP.... what can I do?.

Skunk
2008-09-09, 10:51
You should probably call or email tech support, but in the meantime I would try to get it to update firmware if at all possible.

There is supposedly a bug in r2907 re: finding music sources. I had 2907 and just now tried factory resetting my controller and receiver, and couldn't get anything to work until I pressed+held the back arrow to get to settings>advanced>software update, which worked in my case. Since it didn't connect for you I tracked down the instructions for manually updating via SCP or SD, but the links to the jive.bin files are dead. I'm not sure where you can get r2873 to install manually, but that is what mine 'upgraded' to via network update.

http://wiki.slimdevices.com/index.php/SqueezeOS_Upgrades

Mnyb
2008-09-09, 20:34
It's only the 7.3 branch that is dead, 7.2 7.2.1 etc is working.

You can find r2873 here:

http://update.slimdevices.com/update/firmware/7.2/

Sailnut.

download jive_7.2_r2873.bin rename to jive.bin put it on an SD card insert the SD card in the controller (above the battery ) and you have another option in update software menu "update from SD card".