View Full Version : Update problem - Not playing?

2008-09-07, 00:28
I just update my Squeezecenter to 7.2 (from 7.0.1) and the same problem happened again as when I tried to upgrade to 7.1. Everything appears fine except its just not playing. It just stuck at the beginning of the song, showing "now playing" but nothing move. I successfully scanned everything in my HDD and I can still get to other features and controls but it just not playing!

I am running Windows XP Professional SP3 on a Thinkpad notebook computer with all my music in a Maxtor USB external HD. I already check all the connections and its fine. Also running another upnp device from the same HDD with no problem. I also disabled all tried anti-virus but didn't help neither.

I just uninstall 7.2 and put it back to 7.0.1 and everything back to normal! It didn't work with 7.1 neither!

2008-09-07, 15:49
I too upgraded to 7.2 last night and now I can't get much of my music to play. It appears in Now Playing and I hear a few clicks before it goes to pause automatically.

It's disappointing to see such an amazinf product fail like this after a software upgrade. How do you downgrade the install? I can't live like this.

2008-09-09, 08:07
I too had this problem (upgraded from 7.0). Would not play from my music list or internet radio. I checked all network settings, firewall, etc. everything was fine. I am using a transporter. With my music collection I got no movement on the vu meters, with internet radio the vu meters froze at the mid point. No sound from either. I reinstalled 7.0 and everything is now working.