PDA

View Full Version : Songs restart from beginning on sync'd players



jgs
2008-09-04, 20:23
Several times recently, I've noticed songs restart while playing -- the song may be several minutes in, and suddenly restarts from the beginning. This has happened with several different songs. I can't pin down any particular pattern.

This didn't used to happen. At least three things have changed recently in my setup --

1. I added a Receiver to my two existing SB2s.
2. I upgraded to Squeezecenter 7.2 (to support the Receiver).
3. I added a WiFi player (the Receiver) to my two existing hardwired players (the SB2s).

All the players are sync'd. FWIW, the song format is AIFF.

Clues? I've tried looking through the SC log and saw nothing likely but I'm not sure what to look for.

ajmitchell
2008-09-05, 03:44
this happens all the time to me, so much so that the songs get caught in a continuous loop of restarts. for hours (if you let it) SC will play the same song and get about 30seconds to 1minute in, and then restart. Its quite infuriating. It seems to occur when players are synched and to be related to loosing sync or maybe buffer? particularly when multiple wireless players are connected. I dearly wish there was a simple solution (other than going wired)

Gibbo
2008-09-05, 04:08
Check that the ip addresses are different on the two players.

I had the same problem, ensuring the ip addresses were different by doing a factory reset and then specifying manual ip's fixed this problem for me. Not a clue how the players ended up with the same ip as I had previously set them manually to be different.

jgs
2008-09-05, 06:04
Check that the ip addresses are different on the two players.

They're different on all three of mine.

jgs
2008-09-05, 06:13
this happens all the time to me, so much so that the songs get caught in a continuous loop of restarts. for hours (if you let it) SC will play the same song and get about 30seconds to 1minute in, and then restart. Its quite infuriating.

I just started noticing it so haven't had a chance to characterize it so well yet, but I suspect mine would do the same. I haven't left it looping -- once it starts I either skip to the next track or fast forward the current track, both of which seem to clear it temporarily.

How does your configuration compare to mine? Receiver? Squeezecenter version? WiFi?