PDA

View Full Version : Internetradio on duet



jala
2008-09-03, 01:43
hallo everyone. I have a problem playing internetradio with my duet.
I've got sqeezecentre 7.2 running on a server. Connected to it is a squeezebox v3, via wifi, and a duet via network cable. The sqeezebox v3 works fine, plays music and all internet radio stations without any problem. I can control it with the standard remote or the duet controller.
The duet receiver will play my music collection. However, when trying to play internetradio I get the message "connection time out".
Does anyone have an idea what could solve the problem?
Thank you for your help.

Paul Webster
2008-09-03, 02:00
Are both players connecting to the same SqueezeCenter via the same router?

jala
2008-09-03, 02:04
Yes, that's correct.

radish
2008-09-03, 07:00
Under Player Settings/Audio look for the "MP3 Streaming Method" setting, check to see if the two players have that set differently.

jala
2008-09-08, 01:59
It's been a while. I've checked the mp3 streaming method. For both players it's the same, direct stream.

remd
2008-09-08, 03:38
Try proxied streaming for the receiver.
See if that helps.

I dont see any logical reason why it shouldnt work with direct stream if the other one does, but its worth a try... if it works you can always try to find the reason why later while listening to music, or forget about it and just enjoy the music :)

if it doesnt work it would be usefull to paste your SC logs here.
If you proxy stream and it doesnt work it should show why in the logs.

You can find the logs here in windows:
C:\Documents and Settings\All Users\Application Data\SqueezeCenter\Logs
on linux its here: /var/log/squeezecenter/
..and Mac I don't have one here, so dunno

jala
2008-09-12, 12:08
Hallo again.
Sorry my replies take some time. Too much to do in too little time.
I normally listen to WMA radiostations, which the squeezebox v3 plays without any problem.
While trying your suggestion to use proxy streaming, I've found that my duet receiver only plays MP3 radiostations.
I haven't checked the forum yet, but is this a known problem of the duet receiver?