PDA

View Full Version : Squeezeboxes are constantly losing wireless connection



macattack
2008-08-31, 04:43
Yesterday, my 3 squeezeboxes started losing their wireless connection every 15 seconds. I'm now running 7.2 on a mac mini with OS X (leopard). I have an airport extreme and it has been running the same firmware for at least 2 months. The only configuration change on my mac mini was adding a new version of Plex (http://www.plexapp.com). I performed a clean install of 7.2 this morning (was previously running 7.1 and started experiencing problems with it yesterday)

My log shows the following:

[08-08-31 07:24:08.0881] Slim::Networking::SqueezeNetwork::PrefSync::_syncD own_error (359) Sync Down failed: No such player: 00:04:20:06:bf:60, will retry in 90
[08-08-31 07:25:00.3255] Slim::Networking::SqueezeNetwork::PrefSync::_syncD own_error (359) Sync Down failed: Couldn't resolve IP address for: www.squeezenetwork.com, will retry in 10699
[08-08-31 07:25:25.1359] Slim::Networking::SqueezeNetwork::PrefSync::_syncD own_error (359) Sync Down failed: No such player: 00:04:20:06:bf:60, will retry in 120
[08-08-31 07:27:30.0041] Slim::Networking::SqueezeNetwork::PrefSync::_syncD own_error (359) Sync Down failed: Couldn't resolve IP address for: www.squeezenetwork.com, will retry in 150
[08-08-31 07:27:57.9712] Slim::Networking::SqueezeNetwork::PrefSync::_syncD own_error (359) Sync Down failed: No such player: 00:04:20:06:bf:60, will retry in 180
[08-08-31 07:29:05.6696] Slim::Networking::SqueezeNetwork::PrefSync::_syncD own_error (359) Sync Down failed: No such player: 00:04:20:06:bf:60, will retry in 210
[08-08-31 07:31:42.2966] Slim::Networking::SqueezeNetwork::PrefSync::_syncD own_error (359) Sync Down failed: No such player: 00:04:20:06:bf:60, will retry in 240
[08-08-31 07:31:55.0428] Slim::Networking::SqueezeNetwork::PrefSync::_syncD own_error (359) Sync Down failed: No such player: 00:04:20:06:bf:60, will retry in 270
[08-08-31 07:33:07.4039] Slim::Networking::SqueezeNetwork::PrefSync::_syncD own_error (359) Sync Down failed: Timed out waiting for data, will retry in 300
[08-08-31 07:33:08.7988] Slim::Networking::SqueezeNetwork::PrefSync::_syncD own_error (359) Sync Down failed: Timed out waiting for data, will retry in 10822
[08-08-31 07:33:56.6582] Slim::Networking::SqueezeNetwork::PrefSync::_syncU p_error (576) Sync Up failed: No such player: 00:04:20:06:bf:60
[08-08-31 07:34:21.9660] Slim::Networking::SqueezeNetwork::PrefSync::_syncD own_error (359) Sync Down failed: No such player: 00:04:20:06:bf:60, will retry in 330
[08-08-31 07:35:34.7063] Slim::Networking::SqueezeNetwork::PrefSync::_syncD own_error (359) Sync Down failed: No such player: 00:04:20:06:bf:60, will retry in 360
[08-08-31 07:35:47.4487] Slim::Networking::SqueezeNetwork::PrefSync::_syncD own_error (359) Sync Down failed: Connect timed out: , will retry in 10835
[08-08-31 07:36:53.4588] Slim::Networking::SqueezeNetwork::PrefSync::_syncD own_error (359) Sync Down failed: No such player: 00:04:20:06:bf:60, will retry in 390


Any suggestions?

macattack
2008-09-16, 18:00
Well, it's happening again and this time nothing in my logs.
The only thing that changed was I reset my cable modem
Anyone have the slightest clue as to how to begin to troubleshoot this??

Eric Seaberg
2008-09-16, 20:21
The original post shows problems with Squeezenetwork, not your local network. Is this correct?

macattack
2008-09-17, 02:31
Yes, the original post did, however, my log file is not showing any errors since yesterday [I had a few with the WeatherTime plugin but removed it and it resolved; the dropouts were not correlated with the plugin errors]

The Squeezeboxes are still all (3 of them) randomly resetting.
I have an Airport Extreme (with a 1TB drive attached via USB)
A mac mini runs SqueezeCenter with a 500+GB flac library attached to the mini via USB. I have experienced no interruptions in my wireless network other than the Squeeeboxes and my Mini runs everything else flawlessly

Thanks for the help

macattack
2008-09-17, 14:27
In case this helps anyone: I've found that disconnecting my 1TB from my AirPort Extreme solved the problem, no clue as to why...

Gibbo
2008-09-18, 01:39
Any chance that the 1TB is running the same ip as the SB? I had a similar problem with duplicate ip's that had occured randomly.

macattack
2008-09-18, 14:52
I wasn't aware that the 1TB drive attached to the Airport Extreme would have its own IP address, so I guess that's probably what happened.

I'm quite happy to have my music back and just may pick a boom up later this week [now if I could have all that in the car, squeezecar next!]

kjc20002007
2008-09-18, 23:04
I only had my duet for 4 days when it kept saying "connection timed out by remote host"
it still happened when i disabled all the virus scanners and firewalls.
eventually i tracked the problem down to a vista update the occured on the 18th.

As this was the only change that had occured since installing my duet, i uninstalled it - everything is now working fine.

i neglected to make a note of the update number, but if you have had an update around the time it happened - try uninstalling it.

hope this helps

keith

Gibbo
2008-09-19, 01:48
I wasn't aware that the 1TB drive attached to the Airport Extreme would have its own IP address, so I guess that's probably what happened.

I'm quite happy to have my music back and just may pick a boom up later this week [now if I could have all that in the car, squeezecar next!]

Not sure actually, don't know a thing about the airport? worth checking for ip conflicts somewhere.

And I think there are some squeezecars about in the DIY section!