PDA

View Full Version : New Setup Help



binarylinguist
2008-08-30, 17:04
I just setup a SB and Duet and am having trouble streaming the music from my PC. Internet Radio and the services such as Pandora work fine.

PC has the latest version of SC on it and some music has been loaded into it. I start playing a CD via Duet, and everything is just fine. After 30 seconds, the music stops and it will no longer connect to the PC. Pandora will still work fine, but I cannot stream any music until I reset receiver/controller and start again.

Any ideas?

No firewall software running. Linksys router has necessary ports open. Why 30 seconds then lost connection forever?

Thanks

Uluen
2008-08-30, 17:49
Sounds like it's just playing what's in the buffer and can't get new data for some reason.
Which model router do you have? Are you running wireless? If so, what's the wireless strength?
What format is the music, FLAC? Have you checked the SC logs?

binarylinguist
2008-08-30, 17:55
Sounds like it's just playing what's in the buffer and can't get new data for some reason.
Which model router do you have? Are you running wireless? If so, what's the wireless strength?
What format is the music, FLAC? Have you checked the SC logs?

Linksys WRT54GL
Wireless - Laptop in same room has about 60% signal strength.
FLAC files

Haven't checked SC logs. Will look for them now.

Siduhe
2008-08-30, 17:57
Are you running antivirus software on the box that is running Squeezecenter (as opposed to firewall type software)? Some programs like McAfee with "on access" scanning features may stop playback if not configured correctly, although if you can scan your music library, it should work fine for playback too).

Take a look at the server.log file (Squeezecenter/Settings/Status will have a link to it). May give you an idea of what is going wrong. Any error messages when the playback stops?

binarylinguist
2008-09-02, 09:12
Are you running antivirus software on the box that is running Squeezecenter (as opposed to firewall type software)? Some programs like McAfee with "on access" scanning features may stop playback if not configured correctly, although if you can scan your music library, it should work fine for playback too).

Take a look at the server.log file (Squeezecenter/Settings/Status will have a link to it). May give you an idea of what is going wrong. Any error messages when the playback stops?

No AV is running.

I was able to get it to work by disabling WPA. Yikes! Got to be a better solution.

Uluen
2008-09-02, 16:39
The SB works fine?
On the Duet, only Internet Radio and services like Pandora works with WPA disabled?

I don't know about the Duet but I've had zero problems with a SB and WRT54GL (Tomato and DD-WRT). Which firmware are you running on the Linksys BTW?

binarylinguist
2008-09-03, 10:41
The SB works fine?
On the Duet, only Internet Radio and services like Pandora works with WPA disabled?

I don't know about the Duet but I've had zero problems with a SB and WRT54GL (Tomato and DD-WRT). Which firmware are you running on the Linksys BTW?

With WPA disabled, everything works fine.

With it enabled, I have the issues outlined above.

Firmware is stock. Never flashed it to use any of the others.