PDA

View Full Version : SB3 reboots when playing music (since firmware of SC 7.2)



groovyf
2008-08-28, 17:32
Just upgraded to SC 7.2 and the associated firmware installed on both my SB2 and SB3. Now, when I try to play anything via the SB3 it hangs for 2 seconds then reboots itself. When it comes back on it tries to continue playing the music then reboots.... ad infinitum.
If I press Pause to stop the audio, I can traverse through the menus without issue, but once I try playing again, it reboots.
The SB2 is fine

On the older SlimServer 6.5xxx-based firmware on the SB3 it would reboot randomly in the middle of a song, but only maybe once in every few days of using it (used on a daily basis)

Any ideas? Think it's around 18 months old or so now. What are my support options?

groovyf
2008-08-30, 15:09
Tried holding down "1" on the remote control when inserting the power cord to reset the Xilinx chip. But hasn't made any difference.

On investigation my unit is 2 and half years old too, so out of warranty I guess.

[Edit: Well, wonders will never cease. As I knew it was working (well, only rebooted once every few days) with firmware 64 (anything newer and it reboots as I recall upgrading some time ago with the same issues so downgraded again) I decided to remove the firmware files from the SqueezeCenter\server\Firmware folder and dropped the firmware files from the 6.5.0 install in there instead. Plugged the power of the SB3 and it wanted to "update" the firmware, which it has done and now I'm on firmware 64.]

Now I can play music without it rebooting. Please note I'm still running SqueezeCenter 7.2

Something definitely been done to anything after firmware 64 that is at odds with my SB3

poyntzj
2008-10-26, 13:30
Can't post these firmware files somewhere can you ?
I need a set from 6.5.0 but cannot find anywhere to download this version from 6.5.4 which I have found does not work

Cheers

poyntzj
2008-10-27, 08:05
Followed a link on here that had all the older versions
alas, that didn't work for me.

mvalera
2008-10-27, 08:21
Please contact support, your SB3 has a 2 year warranty:

http://www.slimdevices.com/redir.html?http://slimdevices.custhelp.com/cgi-bin/slimdevices.cfg/php/enduser/ask.php

It sounds like a hardware problem to me.

Mike

poyntzj
2008-10-27, 10:59
I logged a call yesterday so am waiting for an update
I have done the Xiilinx and factory again today after downgrading to 64 and still no good. Interestingly, the SqueezeNetwork is fine

I may put 6.5 server onto a laptop when I get a few mins and see what that does.
Also my mp3 library is on a NAS so network connected drive. Not sure about anyone elses who has a problem