PDA

View Full Version : Squeezebox+wifi+XP = serious dropouts



Electric Slimpy
2004-03-30, 13:03
Sounds great, though this is not an Intel NIC..

My friend is still having some drop out issues on WIFI (just out of the blue..
song stops playing). There is very little other WIFI use in his neighborhood.

I just tried the 3-30-04 nightly build (under XP) and
the slim client just hangs at the "Starting up" dialog. I see the slim.exe
process taking up around 65MB and continuing to take CPU. Is there a logfile
I should be looking in for error messages, or a reason for the hang?

I recall trying another mid-late March nightly on this system and had
a similar result. That is why I went all the way back to 5.1.1. Is there
a guide to nightly build reliability anywhere? Given how
often the answer is "try the latest nightly build", one would think that
a mechanism to sort the bad from the good nightlies would be very useful.
Maybe I just missed the link..

Thanks.




--- Sean Adams <sadams (AT) slimdevices (DOT) com> wrote:
>
> Two issues have been addresses in the upcoming squeezebox firmware
> (this weekend) which should improve the situation:
>
> 1) problem with intel ethernet cards that do "TCP segmentation
> offloading" in windows XP. In the faq, there is a workaround to disable
> this feature. In the next firmware rev there should not be a problem
> any more and you can turn the feature back on.
>
> 2) several improvements in TCP should yield much better performance
> over wireless.
>
>
>
> On Mar 26, 2004, at 6:43 AM, Electric Slimpy wrote:
>
> > I have had GREAT success with my Slimp3 under Linux over the past
> > couple of years and currently
> > drive it via WIFI (WAP11 + WET11).
> >
> > Unfortunately, a friend trying to mirror my results with a Squeezebox
> > under XP has
> > had LOUSY results and his situation needs some serious improvement.
> >
> > On a daily basis he has drop-outs. Sometimes the music just stops,
> > other times there is
> > a message on the squeezebox about not being able to contact the
> > server. He says that it does
> > often happen after a period of inactivity.
> >
> > I have tried many releases and nightly builds since he purchased in
> > December. I
> > increased the priority of the Slimserver service as suggested in the
> > FAQ.
> >
> > I just reviewed the FAQ again and find the documentation very lacking
> > compared to how many
> > times I see related issues on this mailing list.
> >
> > I have suggested that he drop the WIFI for now and go to ethernet to
> > see if the
> > problems resolve. I am about to cable that up for him. He is pissed
> > because he bought
> > the AP specificaly for the Squeezebox and he feels like he threw money
> > away.
> >
> > He is running XP on an Athlon XP2200, 256 MB ram, WAP11, WET11. I have
> > him on channel 10 to
> > avoid a couple of weak AP's on channel 6. He has these problems even
> > when the windows box is
> > completely idle.
> >
> >
> > Thanks for any help!
> >
> >
> > __________________________________
> > Do you Yahoo!?
> > Yahoo! Finance Tax Center - File online. File on time.
> > http://taxes.yahoo.com/filing.html
> >