PDA

View Full Version : Shoutcast Browser on Windows



mic bean
2004-03-30, 13:00
Quoting Tim Long <Tim (AT) long-family (DOT) com>

>I've been trying to get Peter Heslin's shoutcast browser plug-in working on
>Windows. No luck.
>It shows up in the web interface under Server Settings | Plugins but does
>not show up on the
>Slimp3 player menu. Has anyone set this up in Windows? What am I missing?

Tim,

I don't use this plugin and perhaps this is not related to your problem but
I thought it might be of some help to newbies who like me are
"intellectually challenged." I hate to admit this, but it took me several
hours one day to figure out that I needed to "tell" SlimServer that I wanted
the Plugins to show up on my Squeezeboxes. I assumed that just enabling
them under the Advanced Server Plugins page would do the trick, but in fact,
I needed to add the PLUGINS MENU to my players. This is done in the Server
Settings where you set the order of the player menus. PLUGINS needs to be
added to the list of menu items or you can't get to them.

Yeah, I know, I'm lame.

micbean

p.s. I notice that you had a Windows component (Slim-Announce) listed under
the 3rd party projects but your website has been down for a while. Is there
a new location for this? Sounds kinda interesting.

Daniel Cohen
2004-04-03, 03:42
I've been playing around with the screensavers, and don't seem to be
able to get it to work. I'm probably failing to do one simple step.

I have the Snow screensaver enabled in the plugisn, plugins enabled
in the player, have even set Snow as my custom screensaver. (all
these set via the Web interface). On the player, Snow is set as
current screensaver, with the Snow setting as "just snow" or as "now
playing, snow behind".

But nothing seems to happen. What am I missing?

Slimserver 5.1.1 player firmware 8, Mac OS 10.3.3.
--
Daniel Cohen

kdf
2004-04-03, 04:03
Quoting Daniel Cohen <danco (AT) f2s (DOT) com>:

> I've been playing around with the screensavers, and don't seem to be
> able to get it to work. I'm probably failing to do one simple step.
>
> I have the Snow screensaver enabled in the plugisn, plugins enabled
> in the player, have even set Snow as my custom screensaver. (all
> these set via the Web interface). On the player, Snow is set as
> current screensaver, with the Snow setting as "just snow" or as "now
> playing, snow behind".
>
> But nothing seems to happen. What am I missing?
>
> Slimserver 5.1.1 player firmware 8, Mac OS 10.3.3.

in 5.1.1 the screensaver would not engage while music is playing. That is one
possibility. The other possible plan is to run the server manually from the
command line, with --d_plugins as an option. Then you can see what it might say
when the screensaver timeout activates. When the player is not playing music,
are you at least seeing the screen dim? or the player display jump to now playing?

-kdf

Daniel Cohen
2004-04-03, 12:27
On 3/4/04 at 3:03 am -0800, kdf wrote
>
>
>in 5.1.1 the screensaver would not engage while music is playing.


That seems to have been the issue. Snow is working with nothing
playing. I can't say that the display looks anything like a
"Blizzard", which is what I've set it to, but that's just personal
opinion.


For some reason, the latest thing I saved from Internet radio would
not change the (elapsed or remaining) time, when I first played it.
Recorded via Audio Hujack from an iTunes stream. Second time I tried
it seemed to work ok. I had played a few seconds via QuickTime
between the two Squeezebox uses. Mac OS 10.3.3.

The only trouble with Squeezebox is that I'm reading less than I used
to, because I am recording more Internet radio now I can play it back
in my sitting-room.
--
Daniel Cohen